Artikel der Website
Als PDF herunterladenÜbersicht
Nutzen Sie das Content-Management-System (kurz: CMS), um die Inhalte für Ihre Website bereitzustellen, zu verwalten und zu pflegen. Inhalte können beispielsweise Texte, Bilder, Multimedia-Dokumente oder Verlinkungen zu weiteren internen und externen Zielseiten sein. Über den modularen Aufbau der Artikel haben Sie die Möglichkeit Ihre Website individuell zu gestalten.
Hinweis
Bevor Sie hier beginnen, lesen Sie bitte das FAQ Seiten-Elemente der Navigation, in dem Sie die Grundlagen zum Einrichten und Organisieren Ihrer Website erfahren.
Tipp
Beispiele für Webseitenvorlagen finden Sie auf unserer Hilfeseite: howto.picturemaxx.com
Artikel anlegen
In Backstage können Sie unkompliziert individuelle Artikel für Ihre Website anlegen.
Zum Anlegen neuer Artikel gehen Sie bitte wie folgt vor:
- Navigieren Sie zu Web > Inhalt > Artikel.
- Optional bei mehreren Websites: Wählen Sie im Drop-down die gewünschte Website.
- Wählen Sie nun den gewünschten Baum, also Navigationsbereich, aus.
- Markieren Sie den Navigationspunkt, unter dem der Artikel erscheinen soll.
- Erstellen Sie über Bearbeiten > Neu den einen neuen Artikel für den gewählten Bereich.

Fenster ‚Artikel der Webseite‘: Bereiche Auswahl der ,Website’, des ,Baumes’ und der ,Seite’ sowie das Menü ,Bearbeiten"‘
Hinweis
Navigationsbäume sind in der Regel wie folgt organisiert:
Baum 1 = Hauptnavigation, Baum 2 = Fußzeilennavigation, Baum 3 = Navigation oben rechts.
Artikel-Template
Legen Sie fest, welches Layout Sie für Ihren Artikel verwenden und gestalten möchten. Über das Drop-down-Menü Artikel-Template steuern Sie welches Layout der Artikel haben soll. Nach Auswahl des Templates werden Ihnen die dazugehörigen Felder angezeigt.
- Füllen Sie alle relevanten Inhaltsfelder aus und klicken Sie auf Speichern.
- Bei einer mehrsprachigen Website geben Sie Ihren Artikelinhalt für jede Sprache ein.
- Verwalten Sie die Websprachen unter Administration > Spracheinstellungen > Sprachen.
- Wenn für die Vorlage relevant, wechseln Sie zur Registerkarte Artikelelemente und fügen Sie Elemente mit Bearbeiten > Neu hinzu.
Eine Auflistung aller Artikel-Templates und deren Layout inklusive der Konfigurationsmöglichkeiten finden Sie auf howto.picturemaxx.com.
Hinweis
Die Option Artikel-Template wird Ihnen erst von Backstage bereitgestellt, wenn Sie unter Web > Seiten-Elemente > Navigation das Seiten-Template Artikelerfassung gewählt und die Checkbox Artikel-Templates aktivieren gesetzt haben.
Wichtig
Das Artikel-Template ist nur initial bei der Erstellung des Artikels auswählbar und im Anschluss nicht mehr editierbar, da die für das Template spezifischen Felder geladen werden.

Fenster ‚Artikel der Webseite‘: Tab ,Artikel‘: Auswahl des Artikel-Templates

Fenster ‚Artikel der Webseite‘: Tab ,Artikel-Elemente‘: Menü ,Bearbeiten’
Artikel bearbeiten
Die Artikel bestehen zum einen aus den Haupteinstellungen, die Sie im Tab Artikel finden, sowie den Artikel-Elementen, welche die sich wiederholenden Teile des Artikels repräsentieren. Zum Beispiel ein Medium des Sliders, ein Profil der Teamseite oder ein Textblock im Akkordeon. Um einen Artikel zu bearbeiten, wählen Sie diesen bitte in der tabellarischen Übersicht aus, um die Details einsehen zu können.
Hinweis
Verwenden Sie die Vorlage Artikelwiederverwendung von einer anderen CMS-Seite, um denselben Artikel auf mehreren Seiten anzuzeigen.
Hinweis
Mit den integrierten Tabellenfunktionen können Sie Datensätze suchen, filtern und sortieren. Weitere Informationen zu diesen Funktionen sowie zum Einrichten benutzerdefinierter Ansichten und zur Verwendung der Exportfunktion finden Sie im FAQ Erweiterte Tabellenansicht.
Fenster ‚Artikel der Webseite‘: Bereich ,Artikel‘: Tab ‚Artikel-Elemente‘: Menü ,Bearbeiten‘
Für die Konfiguration Ihres Artikels stehen Ihnen die folgenden Einstellungen zur Verfügung:
Artikel ist veröffentlicht
Mit Aktivierung der Checkbox ist der Artikel nach Speicherung umgehend auf der Website sichtbar.
Auf Zugänge einschränken
Nur einsetzbar, sofern es Kundenzugänge gibt. Der Artikel ist nur für bestimmte Zugänge bzw. Zugangsgruppen auf der Website sichtbar.
- Selektieren Sie in der Auswahlliste Verfügbare Zugänge die gewünschten Datensätze und übernehmen Sie diese mit dem Button Hinzufügen in Ausgewählte Zugänge.
bzw.
- Selektieren Sie in der Auswahlliste Verfügbare Zugangsgruppen die gewünschten Datensätze und übernehmen Sie diese mit dem Button Hinzufügen in Ausgewählte Zugangsgruppen.
- Analog können Sie mit Hilfe des Buttons Entfernen bereits ausgewählte Zugänge bzw. Zugangsgruppen aus der Auswahlliste zurücknehmen.

Fenster ‚Artikel der Webseite‘: Tab ,Artikel‘: Bereich ,Artikel bearbeiten’: ,Auf Zugänge einschränken’
Auf Termin veröffentlichen/beenden
- Mit Festlegung eines Veröffentlichungsdatums sowie, falls gewünscht, zu einer bestimmten Zeit, wird der Artikel erst zu diesem Zeitpunkt auf der Website angezeigt.
- Legen Sie einfach fest, an welchem Tag und zu welcher Zeit ein Artikel auf Ihrer Website automatisch von Backstage deaktiviert werden soll.
![]() |
Öffnet einen Kalender zur Datumsauswahl |
![]() |
Öffnet eine vordefinierte Uhrzeitauswahl |
Reihenfolge der Artikel ändern
Markieren Sie den gewünschten Artikel, klicken Sie auf Sortierung und wählen Sie aus folgenden Funktionen aus:
- An erste Stelle verschieben
- Nach oben verschieben
- Nach unten verschieben
- An letzte Stelle verschieben
Artikel kopieren oder verschieben
Sie können jeden Artikel auswählen und kopieren oder auf eine andere Seite verschieben:
- Markieren Sie in der tabellarischen Übersicht den/die zu kopierenden Artikel.
- Um eine fortlaufende Datenreihe zu markieren: SHIFT + Click.
- Um eine nicht-fortlaufende Datenreihe zu markieren: STRG (PC) oder CMD (Mac) + Click.
- Wählen Sie im oberen Menü Bearbeiten > Kopieren oder Bearbeiten > Verschieben.
- Wählen Sie die Position in der Navigation, an welchen Sie den/die Artikel kopieren möchten.
- Bestätigen Sie mit Speichern.
Ansicht der Artikel ändern
Backstage bietet Ihnen die Möglichkeit, die Ansicht der Eingabemaske Ihrer Artikel in zwei verschiedenen Varianten darzustellen. Wählen Sie im Menü Ansicht zwischen:
- Gruppiert nach Sprache: Die aktiven Web-Sprachen und somit die zugehörigen Artikel werden jeweils in voneinander getrennten Bereichen erfasst.
- Gruppiert nach Elementen: Insgesamt gibt es nur einen Bereich, in dem jeweils nach Elementen, beispielsweise Überschriften und Inhalt, sortiert wird.
Die gewünschte Ansicht können Sie bei Bedarf auch auf alle Artikel des Navigationspunktes bzw. zusätzlich auf alle untergeordneten Navigationen übernehmen. Wählen Sie hierzu entweder:
- Ansicht > Ansicht für alle Artikel dieser Navigation übernehmen.
oder
- Ansicht > Ansicht für alle Artikel dieser und untergeordneter Navigationen übernehmen.
Hinweis
Über die integrierten Tabellenfunktionen lassen sich die Datensätze suchen, filtern und sortieren. Genauere Informationen zu diesen Funktionen sowie die Einrichtung eigener Ansichten oder die Verwendung der Exportfunktion werden Ihnen im FAQ Erweiterte Tabellenansicht näher erläutert.
Artikel löschen
- Markieren Sie in der tabellarischen Übersicht den zu löschenden Artikel.
- Wählen Sie im oberen Menü Bearbeiten > Löschen.
Sprachabhängige Elemente
- Sie finden alle Sprache abhängigen Elemente in den jeweilig aktivierten Sprachen, die Sie unter Administration > Spracheinstellungen > Sprachen verwalten können.
- Je Sprache steht Ihnen standardmäßig ein separater Eingabebereich mit Editor zur Verfügung. Hinterlegen Sie hier Ihre Artikelinhalte.
Text Editor
Neben den grundlegenden Textbearbeitungswerkzeugen bietet der Texteditor folgende zusätzliche Funktionen:
![]() |
Absatz | Verwenden Sie vordefinierte Absatzformate, zur optischen Gliederung Ihres Textes. |
![]() |
Schriftart | Legen Sie die Schriftart für Ihren Text fest. |
![]() |
Schriftgröße | Legen Sie die Schriftgröße für Ihren Text fest. |
![]() |
Textausrichtung | Richten Sie Ihren Text rechtsbündig, mittig, linksbündig oder als Blocksatz aus. |
![]() |
Aufzählung | Um den Text stichpunktartig aufzuführen, wählen Sie zwischen symbolischen Aufzählungszeichen oder Zahlen. |
![]() |
Einrückung | Rücken Sie den Text entweder nach links oder nach rechts ein. |
![]() |
Textbearbeitung | Stellen Sie den Text fett, kursiv, unterstrichen oder |
![]() |
Verlinkung | Erstellen Sie einen Hyperlink aus dem ausgewählten Text. Nehmen Sie im sich öffnenden Fenster Einstellungen zu CMS, Allgemein, Popup, Ereignisse und Erweitert vor. Ist keine Verlinkung mehr gewünscht, entfernen Sie den Hyperlink des markierten Textes. |
![]() |
Bild einfügen/verändern Multimedia einbetten/ verändern |
Fügen Sie Bilder und Multimedia-Dateien aus Ihrer Dokumentenverwaltung in den Artikel ein und bearbeiten Sie diese bei Bedarf wieder. |
![]() |
Medium einfügen/ bearbeiten |
Hinterlegen Sie ein Medium aus Ihrem System-Archiv in Ihrem Artikel. Nehmen Sie hierzu folgende Einstellungen vor: Mediennummer: Geben Sie die Mediennummer des zu verwendenden Mediums an. Alternativtext: Geben Sie dem Medium eine kurze Beschreibung mit. Ausrichtung: Legen Sie fest, wie das Medium im Artikel ausgerichtet sein soll. Abmessungen: Hinterlegen Sie hier die Größe des Mediums für Ihren Artikel. Beachten Sie, dass sich hierfür auch feste Abmessung standardmäßig definieren lassen. Rahmen: Geben Sie die Pixel als Zahl an, um die Breite des Medien-Rahmens zu definieren. Abstand vertikal: Legen Sie den vertikalen Abstand zwischen Medium und Text fest. Abstand horizontal: Legen Sie den horizontalen Abstand zwischen Medium und Text fest. |
![]() |
Vollbildschirm | Erweitern Sie den Editor für Ihre Eingaben auf den gesamten Bildschirm. |
![]() |
Hintergrundfarbe ändern | Ändert die Hintergrundfarbe zur Bearbeitung. Hinweis: Die Hintergrundfarbe wird nicht gespeichert oder auf der Website ausgegeben. |
![]() |
Zwischenablage | Verwenden Sie Funktionen zum Bearbeiten Ihres Textes, wie Ausschneiden, Kopieren, Einfügen sowie nur als Text oder Text aus Microsoft Word einfügen. |
![]() |
Suchen und Ersetzen | Suchen Sie ein Wort innerhalb Ihres Textes und ersetzen Sie dieses. |
![]() |
Rückwärts/Vorwärts | Machen Sie textliche Änderungen rückgängig oder wiederholen Sie einige Vorgänge. |
![]() |
Textfarbe | Ändern Sie die Farbe Ihres Textes oder heben Sie diesen hervor. |
![]() |
Quellenangabe/ Abkürzung/Akronym/ Entfernter Text/ Eingefügter Text/ Attribute |
Verwenden Sie Funktionen zur Nachvollziehbarkeit Ihres Textes, wie Quellenangaben, Abkürzungen, Akronyme, eingefügter bzw. entfernter Text sowie das Einfügen und Bearbeiten von Attributen. |
![]() |
Tief- und Hochgestellt | Formatieren Sie den ausgewählten Text als tief- oder hochgestellt. |
![]() |
Sonderzeichen/ Steuerzeichen/ Geschützes Leerzeichen |
Fügen Sie Sonderzeichen in Ihren Text ein oder (de)aktivieren Sie Steuerzeichen bei der Bearbeitung Ihres Artikelinhalts. Auch geschützte Leerzeichen stehen zur Verwendung zur Verfügung. |
![]() |
Tabelle einfügen | Fügen Sie eine Tabelle im Artikel ein, legen Sie Allgemeine Einstellungen fest und klicken Sie auf Einfügen. |
![]() |
Tabelleneigenschaften | Definieren Sie die Eigenschaften von Zellen und Spalten der Tabelle. |
![]() |
Tabellenzeilen | Fügen Sie neue Zeilen in der Tabelle ein oder löschen Sie diese. |
![]() |
Tabellenspalten | Fügen Sie neue Spalten in der Tabelle ein oder löschen Sie diese. |
![]() |
Zellen verbinden | Verbinden Sie einzelne Zellen Ihrer Tabelle. |

























