Leuchtkästen

Als PDF herunterladen

Übersicht

Leuchtkästen sind eines der wichtigsten Marketinginstrumente für Ihr Unternehmen. Erstellen Sie direkt aus dem Archiv heraus oder über das im System integrierte Leuchtkasten-Modul die Leuchtkästen für Ihre Kunden oder ganze Kundengruppen. Sie können diese versenden, aktualisieren oder im Namen von Kunden herunterladen. Nutzen Sie die Möglichkeiten der Funktion und präsentieren Sie Ihre Medien im besten Licht.

Screenshot eines Leuchtkastens, der ausgewählte Bilder enthält und verfügbare Leuchtkasten-Funktionen anzeigt, darunter Optionen zum Herunterladen und Teilen.
Fenster ‚Leuchtkästen‘

Leuchtkästen erstellen

Um einen neuen Leuchtkasten zu erstellen, gehen Sie bitte wie folgt vor:

  • Navigieren Sie unter Medienverwaltung > Leuchtkästen.
  • Wählen Sie Bearbeiten > Neu.
  • Hinterlegen Sie einen Leuchtkasten-Namen.
  • Bestätigen Sie mit Speichern.
  • Führen Sie eine Suche nach den gewünschten Medien durch.

Oder

  • Navigieren Sie unter Medienbearbeitung.
  • Führen Sie eine Suche durch und übernehmen diese anschließend über Ansicht > Leuchtkasten und Download in den Leuchtkasten-Bereich zur weiteren Bearbeitung.
  • Markieren Sie jene Medien, die Sie in den Leuchtkasten übernehmen möchten.
    • Für eine fortlaufende Datenreihe zu markieren: SHIFT + Click
    • Für eine nicht-fortlaufende Datenreihe zu markieren: STRG (PC) oder CMD (Mac) + Click.
  • Ziehen Sie die markierten Medien per Drag & Drop in den Bereich Ausgewählte Medien des aktiven Leuchtkastens unterhalb der Suchergebnis-Anzeige.

Hinweis

Die Medien im Leuchtkasten lassen sich ebenfalls per Drag & Drop beliebig anordnen. Zudem stehen Ihnen weitere Optionen zur Verfügung, die Ihnen nachfolgend näher erläutert werden.

Leuchtkasten-Menü

Bearbeiten

Hier stehen Ihnen die folgenden Funktionalitäten zur Verfügung:

Öffnen Hierüber oder per Doppelklick öffnen Sie das Medium zur Bearbeitung.
Stapelverarbeitung Diese Option ermöglicht Ihnen die gleichzeitige Bearbeitung mehrere Medien.
Drucken Markieren Sie die Medien, die Sie als PDF-Datei drucken möchten und wählen Sie aus den Vorlagen die präferierte Ansicht für den Ausdruck.

Mehr Informationen erhalten Sie im FAQ Medienbeschriftung.

Schnellfunktionen

Schnellfunktionen sind Abkürzungen, die Ihnen erlauben Medien mit neuen bzw. bereits vorhandenen Sammlungen zu verbinden oder Rechte direkt in der Medienbearbeitung zu definieren.

Gruppenrechte Mit den Gruppenrechten können Sie Distributionseinschränkungen für Medien erstellen. (Medienverwaltung > Rechte> Gruppenrechte)
Serien Eine Serie ist eine Sammlung mit einem oder mehreren Hauptmedien, die die ganze Kollektion vertreten, zum Beispiel themenbezogene Reportagen (Medienverwaltung > Kollektionen > Serien).

Mehr über die einzelnen Funktionen erfahren Sie im jeweiligen FAQ.

Schnellfunktionen (Finanzen)

Mit dieser Funktion können Sie mit Medien aus Ihrem Leuchtkasten-Suchergebnis direkt einen Beleg erstellen. Wählen Sie dabei zwischen den Belegen Angebot, Auftrag, Lieferschein oder Rechnung.

  • Markieren Sie die gewünschten Medien.
  • Wählen Sie die Schnellfunktionen (Finanzen) > gewünschten Beleg.
  • Wählen Sie anschließend den passenden Kundenstammdatensatz aus.
  • Der automatisch erstellte Beleg öffnet sich nun selbstständig zur weiteren Bearbeitung.
  • Bestätigen Sie alles mit Speichern.

Ansicht

Mit dem Menü Ansicht können Sie die Art und Weise der Darstellung Ihrer Mediendateien auswählen:

Bild Alle Medien werden als Thumbnails inklusive der Mediennummer, Dateiname und Urheber angezeigt.
Bild und Text Alle Medien werden in einer Listenansicht mit Thumbnail, Mediennummer, Dateiname, Beschreibung und Stichwörtern dargestellt.
Tabellarisch Alle Medien werden ohne Thumbnail in einer tabellarischen Ansicht mit frei konfigurierbaren Metadatenfeldern dargestellt. Mehr hierüber erfahren Sie im FAQ Erweiterte Tabellenansichten.
Bearbeitung Wechselt von der Leuchtkasten-Ansicht in die Archiv-Ansicht.
Leuchtkasten und Download Wechselt von der Archiv-Ansicht in die Leuchtkasten-Ansicht.
Medien vergleichen Wählen Sie mehrere Medien aus, die Sie vergleichen möchten und klicken Sie auf Ansicht > Medien vergleichen. Bis zu sechs Dateien können gleichzeitig verglichen werden.

Ein Screenshot eines Leuchtkastens und seines Menüs „Ansicht“, in dem die verfügbaren Optionen zur Dateianzeige sowie die Optionen „Bearbeitung“ und „Medien vergleichen“ angezeigt werden.
Medienbearbeitung: Menü ‚Ansicht‘

Ein Screenshot des Dialogfelds „Medien vergleichen“, in dem zwei zum Vergleich ausgewählte Mediendateien angezeigt werden. Außerdem wird das Menü „Ansicht“ angezeigt, in dem die Anzahl der Mediendateien zum Vergleich ausgewählt werden können.
Dialog ‚Medien vergleichen‘: Menü ‚Ansicht‘

Auswahl

Über dieses Menü können Sie verschiedene Auswahlen treffen:

Alle auswählen Markiert alle Medien.
Auswahl aufheben Demarkiert alle Medien.
Auswahl umkehren Markiert alle nicht-markierten Medien und umgekehrt.

Darstellung und Suche

Hier eine kurze Erläuterung der Funktionen dieses Menüs:

Über diesen Regler können Sie die Größe der angezeigten Thumbnails beeinflussen.
Hier legen Sie die Sprache der Metadaten fest, nach denen Sie suchen möchten. Bitte beachten Sie, dass nur die Metadatenmaske der ausgewählten Sprache durchsucht wird.
Hier können Sie eine neue Volltextsuche durchführen. Alle zuvor gesetzten Sucheinstellungen werden hierbei nicht berücksichtigt.
Diese Auswahl aktualisiert die Ergebnisse Ihres Archivs, die der vorhergehenden Suche entsprechen. (So werden beispielsweise neu eingespielte Medien angezeigt.)
Diese Auswahl führt Sie zurück zur Suchmaske des Archivs, sodass Sie eine neue Suche durchführen können.

Anzeige-Einstellungen

Über das Menü Anzeige-Einstellungen haben Sie die folgenden Möglichkeiten:

Seitenleiste ein-/ausblenden Blendet die Menüleiste rechts ein oder aus, sodass Sie mehr Platz für Ihre Medien haben.
Alle Box-Elemente auf-/zuklappen Klappt alle Boxen mit den verschiedenen Aktionen, Aktionsabläufen oder Schnellfunktionen im Menü auf bzw. zu.
Bearbeitung / Leuchtkasten und Download Wechselt zwischen der Bearbeitungsansicht des Archivs und dem Leuchtkasten.

Des Weiteren finden Sie in dem Menü viele Funktionen, mit denen Sie die Leuchtkästen weiterverarbeiten können. Zur Übersichtlichkeit wurden die verschiedenen Funktionen in Boxen gruppiert. Weitere Informationen erhalten Sie in den nachfolgenden Abschnitten.

Ein Screenshot des Dialogfelds „Anzeige-Einstellungen“ mit den Optionen zur Einstellung für das rechte seitliche Menü. Die Option „Aktionen-Menü einblenden“ ist ausgewählt.
Menü Anzeige-Einstellungen

Zugang

In dieser Box auf der rechten Seite der Benutzeroberfläche Ihres Backstage nehmen Sie alle relevanten Zugangseinstellungen vor:

Zeigt den Zugang an, unter welchem der Leuchtkasten erstellt wird. In der Regel ist dies Ihr eigener Zugang.
Zugang wechseln Diese Option ermöglicht die Erstellung eines Leuchtkastens unter einem anderen Zugang. Sie greifen hierbei auf Vertriebs-, Beschaffungs- und IT-Stammdatenzugänge zu.
Zurück zum eigenen Zugang Sofern Sie einen Leuchtkasten unter einem anderen Zugang erstellt haben, können Sie hier auf Ihren eigenen Zugang zurückwechseln.
Aufgrund von Rechteeinstellungen ist es möglich, dass beispielsweise ein Kundenzugang nicht alle Medien sehen kann. Mit Aktivierung der Checkbox können Sie diese zeitweilig zur Leuchtkastenerstellung übergehen. Der Kunde selber wird autorisierte Medien im Leuchtkasten nur sehen, wenn Sie ihm diesen als Download-Link senden.

Hinweis

Leuchtkästen einzelner Stammdatenzugänge können auch in den Stammdaten selbst im Tab Leuchtkästen eingesehen und geöffnet werden.

Hinweis

Wird innerhalb eines Leuchtkastens mit einem bestimmten Zugang gesucht, werden die Suchen und entsprechende Downloads aus Backstage im jeweiligen Kundenzugang statistisch erfasst.

Leuchtkasten-Einstellungen und Versand-/Teilen-Optionen

Folgende Einstellungsmöglichkeiten werden Ihnen bereitgestellt:

Aktiver Leuchtkasten: Zeigt den Leuchtkasten an, in welchem Sie sich gerade befinden. Ein Wechsel ist durch entsprechende Auswahl im Drop-down-Menü zwischen den Leuchtkästen des Zugangs möglich.
Website: Zeigt die Website an, auf welcher der Leuchtkasten für den Zugang ausgegeben wird. Sofern mehrere Websites über Backstage verwaltet werden, ist ein Wechsel durch entsprechende Auswahl im Drop-down-Menü möglich.
Diese Checkbox ermöglicht Ihnen den Ausschluss des Leuchtkastens von einer Website. Er ist somit nur im System vorhanden.
Leuchtkasten erstellen Hierüber können Sie einen neuen Leuchtkasten erstellen.
Leuchtkasten umbenennen Hierüber können Sie den aktiven Leuchtkasten umbenennen.
Leuchtkasten löschen Hierüber können Sie den aktiven Leuchtkasten löschen.
Drucken Markieren Sie die Medien, die Sie als PDF-Datei drucken möchten und wählen Sie aus den Vorlagen die präferierte Ansicht für den Ausdruck.
Direkter Download Laden Sie Ihren Leuchtkasten direkt über das System herunter, um die Medien weiterzuverwenden.
Leuchtkasten-Link versenden Öffnet ein weiteres Fenster zur Definition von versandrelevanten Informationen. Über Versenden können Sie die E-Mail auslösen.
Download-Link versenden Öffnet ein weiteres Fenster zur Definition von versandrelevanten Informationen. Über Versenden können Sie die E-Mail auslösen.
Auf Zugänge verteilen Der Leuchtkasten wird kopiert und ausgewählten Zugängen bereitgestellt. Diese Kopie wiederum kann unabhängig befüllt werden.
Auf Zugangsgruppen verteilen Der Leuchtkasten wird kopiert und ausgewählten Zugangsgruppen bereitgestellt. Diese Kopie wiederum kann unabhängig befüllt werden.

Screenshot des Fensters „Leuchtkasten-Link versenden“ mit dem Bereich „Versand-Einstellungen“. Hier werden die auszufüllenden Felder des Kontaktes dargestellt, an den der Leuchtkasten versendet werden soll.
Dialog ‚Leuchtkasten-Link versenden‘

Screenshot des Fensters „Download-Link versenden“ mit dem Bereich „Versand-Einstellungen“. Hier werden die auszufüllenden Felder des Kontaktes dargestellt, an den der Leuchtkasten versendet werden soll.
Dialog ‚Download-Link versenden‘

Dieser Bereich bildet den eigentlichen Leuchtkasten, in welchem die ausgewählten Medien zur weiteren Verwendung gesammelt werden können.

Screenshot eines Leuchtkastens, der Mediendateien zeigt, die für die zukünftige Verwendung hinzugefügt wurden, zusammen mit Menüoptionen zur Verwaltung der Bilder.
Bereich ‚Ausgewählte Medien des aktiven Leuchtkastens‘

Medien bearbeiten

Über dieses Menü können Sie verschiedene Auswahlen treffen:

Medien entfernen Entfernt das ausgewählte Medium aus dem Leuchtkasten.
Drucken Markieren Sie die Medien, die Sie als PDF-Datei drucken möchten und wählen Sie aus den Vorlagen die präferierte Ansicht für den Ausdruck.
Drucken (Ausgewählte Medien) Druckt nur die aktuell ausgewählten Medien.

Ansicht

Mit dem Menü Ansicht können Sie die Art und Weise der Darstellung Ihrer Mediendateien auswählen:

Bild Alle Medien werden als Thumbnails inklusive der Mediennummer, Dateiname und Urheber angezeigt.
Bild und Text Alle Medien werden in einer Listenansicht mit Thumbnail, Mediennummer, Dateiname, Beschreibung und Stichwörtern dargestellt.

Reihenfolge

Über dieses Menü können Sie die Reihenfolge der Medien im Leuchtkasten festlegen:

An erste Stelle verschieben Verschiebt das Medium an die erste Stelle.
Nach vorne schieben Verschiebt das Medium um eine Stelle nach vorne.
Nach hinten schieben Verschiebt das Medium um eine Stelle nach hinten.
An letzte Stelle verschieben Verschiebt das Medium an die letzte Stelle.

Hinweis

Die Medien lassen sich auch bequem per Drag & Drop an die gewünschte Position positionieren.

Auswahl

Über dieses Menü können Sie verschiedene Auswahlen treffen:

Alle auswählen Markiert alle Medien.
Auswahl aufheben Demarkiert alle Medien.
Auswahl umkehren Markiert alle nicht markierten Medien und umgekehrt.

Leuchtkasten als Suchergebnis

Diese Funktion ermöglicht Ihnen die Übernahme Ihrer Leuchtkasten-Medien in das Suchergebnis.

Leuchtkasten verwalten

Eine Liste aller Leuchtkästen finden Sie unter Medienverwaltung > Leuchtkästen.

Neuen Leuchtkasten erstellen

  • Wählen Sie im Menü Bearbeiten > Neu.

Bestehenden Leuchtkasten bearbeiten

  • Klicken Sie doppelt auf den Datensatz oder markieren Sie diesen und wählen im Menü Bearbeiten > Öffnen.
  • Nehmen Sie die Anpassungen vor und bestätigen Sie mit Speichern.

Bestehenden Leuchtkasten drucken

  • Markieren Sie den zu druckenden Datensatz.
  • Wählen Sie im Menü Bearbeiten > Drucken.

Löschen bestehender Leuchtkästen

  • Markieren Sie die nicht mehr benötigten Leuchtkästen in der Übersicht und wählen Sie Bearbeiten > Löschen.

Hinweis

Über die integrierten Tabellenfunktionen lassen sich die Datensätze suchen, filtern und sortieren. Genauere Informationen zu diesen Funktionen sowie die Einrichtung eigener Ansichten oder die Verwendung der Exportfunktion werden Ihnen im FAQ Erweiterte Tabellenansicht näher erläutert.

Tastenkombinationen

Die folgenden Tastenkombinationen können im Leuchtkasten verwendet werden:

DEL Löschen eines Mediums
SHIFT+Click Auswahl einer Reihe von Medien
CTRL + Click (Windows)

CMD + Click (Mac)
Auswahl einzelner Medien