Serien

Als PDF herunterladen

Übersicht

Eine Serie ist eine Medien-Sammlung mit einem oder mehreren Hauptmedien, welche die gesamte Kollektion vertreten, zum Beispiel eine Reportage, die eine Geschichte vermittelt.

Mit Hilfe solcher Kollektionen ermöglichen Sie Ihren Medienkäufern beispielsweise im Suche- und Recherchewerkzeug my-picturemaxx in einer Serie gleichartiger Medien zu suchen oder Medien, die im Zusammenhang mit anderen stehen, zu finden und zu sichten. Auch im Webshop können Sie Serien für Medienkäufer zugänglich machen. Zusätzlich haben Sie hier die Möglichkeit Suchkriterien für Serien zu definieren, wie beispielsweise nur die Suche nach den Hauptmedien der Serien.

Serien erstellen

Um eine Serie anzulegen, gehen Sie bitte wie folgt vor:

  • Navigieren Sie zu Medienverwaltung > Kollektionen > Serien und wählen Sie Bearbeiten > Neu.

oder

  • in der Medienverarbeitung, auf der Suchergebnisseite:
    • Wählen Sie die Bilder aus, die Sie der Serie zuordnen möchten. Sie können im oberen Menü Auswählen > Alle auswählen verwenden.
    • Wählen Sie im oberen Menü oder im rechten Bereich Schnellfunktionen > Serien.
  • Legen Sie folgende Einstellungen fest:
    • Name: Hinterlegen Sie die Bezeichnung der Serie. Sofern Sie mehrere Beschriftungs-sprachen verwenden, geben Sie je Sprache einen Namen ein.
    • Aktiv: Checkbox aktiviert die Serie zur Darstellung in Backstage, my-picturemaxx und Ihrem Webshop.
  • Optionale Einstellungsmöglichkeiten:
    • Datum: Geben Sie falls gewünscht ein Datum der Serie an.
    • Urheber: Wählen Sie aus dem Drop-down-Menü den Urheber der Serienmedien.
    • Top-Kollektion: Aktivieren Sie diese Option, wenn Ihre Website-Konfiguration Anzeigen von Top-Kollektionen zulässt.
  • Bestätigen Sie mit Speichern.
  • Es öffnet sich der Bereich Medien mit integrierter Archivsuche.
  • Führen Sie die Suche nach den gewünschten Medien durch oder gehen Sie über Medien bearbeiten > Medien hinzufügen.
  • Markieren Sie anschließend die gewünschten Medien.
    • Um eine Reihe Mediendateien zu markieren: SHIFT + Click
    • Um nicht aufeinanderfolgende Mediendaten zu markieren: CTRL + Click (Windows) oder CMD + Click (Mac).
  • Bestätigen Sie mit Auswählen.
  • Bestätigen Sie mit Speichern.

Screenshot des Fensters „Kollektionen/Serien/Bearbeitung einer Serie“ mit Optionen zum Konfigurieren einer ausgewählten Serie und Hinzufügen von Mediendateien aus dem Archiv.
Kollektionen/Serien: Fenster ‚Serie bearbeiten‘

Hinweis

Ein Medium kann in mehreren Serien hinterlegt werden. Sobald das Medium einer Serie zugeordnet wurde, weist es das Serien-Icon series_icon auf. Standardmäßig verwendet das System das zuerst hinzugefügte Bild als Serien‑Cover. Das Coverbild wird mit diesem Icon series_main_image gekennzeichnet.

Sie können das Cover manuell ändern, indem Sie im Serien‑Setup in den Bereich Medien wechseln, das gewünschte Bild auswählen und Medien bearbeiten >Als Hauptbild markieren wählen.

Tipp

Serien über die Schnellfunktionen erstellen

Nutzen Sie die Kollektionen-Funktion als Schnellfunktion, um so noch vor der Publizierung Ihrer Medien diese in Serien zusammenzufassen. Für jeden Medienbearbeitungsordner können Sie die benötigte Schnellfunktion individuell freischalten. Sie wird Ihnen anschließend in der Menü-Übersicht sowie auf der rechten Seite Ihrer Benutzeroberfläche dargestellt. Mehr hierzu erfahren Sie in den FAQs Medien-Upload und Ordner in der Medienbearbeitung.

Tipp

Serien mittels Aktionsabläufen automatisch erstellen

Ein Aktionsablauf ist eine Abfolge aufeinanderfolgender einzelner Aktionen. Auch die automatische Erstellung von Serien kann als Aktion in einem solchen Ablauf erfasst werden.

Hinterlegen Sie beispielsweise bestimmte Informationen in Ihren Medien, nach welchen beim Import dieser gesucht wird. Alle Medien, die von Ihnen festgelegte Hinweise enthalten, werden zu einer Serie zusammengefasst. Mehr hierzu erfahren Sie im FAQ Aktionsabläufe.

Hier stehen Ihnen die folgenden Funktionen zur Verfügung:

Medien hinzufügen Hierüber oder per Suche im Bereich Medienbearbeitung können Sie Medien für die Serie hinzufügen.
Als Hauptbild markieren Diese Option ermöglicht Ihnen die Markierung eines Mediums als repräsentatives Hauptmedium der Serie.
Als Nebenbild markieren Diese Option ermöglicht Ihnen die Markierung eines Mediums als Nebenmedium der Serie.
Medien entfernen Markieren Sie die aus der Serie zu löschenden Medien und wählen Sie diese Option.

Mit dem Menü Ansicht können Sie die Art und Weise der Darstellung Ihrer Mediendateien auswählen:

Bild Alle Medien werden als Thumbnails inklusive der Mediennummer, Dateiname und Urheber angezeigt.
Bild und Text Alle Medien werden in einer Listenansicht mit Thumbnail, Mediennummer, Dateiname, Beschreibung und Stichwörtern dargestellt.

Über dieses Menü können Sie Auswahl treffen:

Alle auswählen Markiert alle Medien.

Hier eine kurze Erläuterung der Funktionen dieses Menüs:

Über diesen Regler können Sie die Größe der angezeigten Thumbnails beeinflussen.
Hier legen Sie die Sprache der Metadaten fest, nach denen Sie suchen möchten. Bitte beachten Sie, dass nur die Metadatenmaske der ausgewählten Sprache durchsucht wird.
Hier können Sie eine neue Volltextsuche durchführen. Alle zuvor gesetzten Sucheinstellungen werden hierbei nicht berücksichtigt.
Diese Auswahl öffnet die Archivsuchmaske für eine noch gezieltere Suche nach Medien.
Diese Auswahl führt Sie zurück zur Ergebnisanzeige Ihrer zuletzt durchgeführten Suche.

Folgend Einstellmöglichkeiten für die Ansicht Ihrer Medien bei der Erstellung von Serien haben Sie:

Aktuelle Texte und Einstellungen in Vorlage übernehmen Serie wird als Vorlage für Neuanlagen gespeichert.
Erstes Medium automatisch als Hauptbild markieren Option legt die automatische Verwendung des zuerst markierten Mediums einer Serie als Hauptmedium fest.
Vorlage löschen Hierüber kann die Vorlage wieder gelöscht werden.

Serien in der Medienbeschriftung zuweisen

Weisen Sie Serien während Medienbeschriftung zu und erweitern Sie so Ihre Kollektionen. Beachten Sie hierbei bitte die Notwendigkeit des Datenbankfeldes Kollektionen-ID, welches Sie über Administration > Maskeneditor > Medienbearbeitung für die Standardbeschriftungsmaske aktivieren können.

Screenshot eines Fensters „Bearbeitung von Medium“. Im Tab  „Allgemein“ wird die allgemeine Beschriftungsmaske gezeigt,  das Feld „Kollektionen-ID
Medienbearbeitung: Das Feld „Kollektionen-ID“ ist in der Standardbeschriftungsmaske verfügbar.

  • Navigieren Sie zu Medienbearbeitung.
  • Doppelklicken Sie auf das gewünschte Medium oder wählen Sie Bearbeiten > Öffnen.

Oder

  • Markieren Sie all jene Medien, welche via Stapelverarbeitung der gleichen Serie zugeordnet werden sollen.
    • Um eine Reihe Mediendateien zu markieren: SHIFT + Click
    • Um nicht aufeinanderfolgende Mediendaten zu markieren: CTRL + Click (Windows) oder CMD + Click (Mac).
  • Wählen Sie anschließend. Bearbeiten > Stapelverarbeitung.
  • Klicken Sie auf den -Buttons hinter dem Feld Kollektionen-ID, um eine Übersicht aller vorhandenen Kollektionen zu öffnen.
  • Selektieren Sie die gewünschte Kollektion und bestätigen Sie anschließend mit Auswählen.
  • Bestätigen Sie mit Speichern.

Hinweis

Mehr über die angesprochenen Thematiken finden Sie in den FAQs:

Serien im Webshop und im my-picturemaxx

Um eine Serie in Ihrem Webshop oder für Ihre my-picturemaxx‑Nutzer verfügbar zu machen, aktivieren Sie die Option Active im Serien‑Setup‑Dialog. Nach der Aktivierung wird die Serie auf Ihrer Website veröffentlicht.

Neu veröffentlichte Serien benötigen bis zu 10 Minuten, bis sie nach der Indexierung angezeigt werden.

Serienmedien werden auch hier mit dem Serien-Icon gekennzeichnet. Durch Klick auf diese kann jeweils die gesamte Kollektion eingesehen werden.

Im Webshop haben Sie zusätzlich die Möglichkeit über die optionalen Suchkriterien Nur Bilder in Serien oder Nur Serien-Hauptbilder die Suche nach Serien zu unterstützen. Für die Anpassung der Konfiguration wenden Sie sich bitte an support@picturemaxx.com.

Serien verwalten

Eine Liste aller Serien finden Sie unter Medienverwaltung > Kollektionen > Serien.

Neue Serie erstellen

  • Wählen Sie im Menü Bearbeiten > Neu.

Bestehende Serie bearbeiten

  • Klicken Sie doppelt auf einen gewünschten Namen oder markieren Sie diesen und wählen im Menü Bearbeiten > Öffnen.
  • Nehmen Sie die Anpassungen vor und bestätigen Sie mit Speichern.

Bestehende Serie kopieren

  • Markieren Sie den zu kopierenden Datensatz und wählen Sie Bearbeiten > Kopieren.

Löschen bestehender Serien

  • Markieren Sie die nicht mehr benötigten Serien in der Übersicht und wählen Sie Bearbeiten > Löschen.

Hinweis

Über die integrierten Tabellenfunktionen lassen sich die Datensätze suchen, filtern und sortieren. Genauere Informationen zu diesen Funktionen sowie die Einrichtung eigener Ansichten oder die Verwendung der Exportfunktion werden Ihnen im FAQ Erweiterte Tabellenansicht näher erläutert.