Speicher- und Nutzungsstatistiken
Als PDF herunterladenArchivspeicher
Wie kann ich sehen, wie viele Bilder sich in meinem Archiv befinden?
A: Sie können die Gesamtzahl der Mediendateien in Ihrem Archiv auf zwei Arten überprüfen:
- Über das Kontextmenü des Archivs:
- Klicken Sie mit der rechten Maustaste auf den Ordner Archiv.
- Die Anzahl der Medien im Kontextmenü zeigt die aktuelle Anzahl der Dateien an.
- Durch eine Leersuche:
- Öffnen Sie den Ordner Archiv, lassen Sie alle Felder leer und klicken Sie auf Suchen.
- Die Ergebnisse zeigen alle Dateien, die derzeit in Ihrem Archiv verfügbar sind.
Wie kann ich die Speicherkapazität meiner Mediendateien überprüfen?
A: Eine Übersicht über Ihren Speicherverbrauch (in GB) der letzten 12 Monate finden Sie in Backstage unter Administration > Firmeneinstellungen > Abrechnungsinformation.
- Für eine detaillierte, tägliche Ansicht des Archivwachstums können Sie die Metadaten exportieren und anschließend die Dateigrößen in Excel-Tabellen summieren.
Diese Daten können Sie über Nutzungsanalyse unter Medienverwaltung > Statistiken > Nutzungsanalyse erzeugen.
Wo kann ich die für ein archiviertes Bild aufgezeichneten Downloads sehen?
A: Sie können die Download‑Statistiken für jedes archivierte Bild im Tab Statistiken des Bildes einsehen. Wenn das Bild älter als zwei Jahre ist, überprüfen Sie zusätzlich den Sub-Tab Download-Archiv.
Um alle Mediendownloads (Preview und High‑Res) innerhalb des ausgewählten Datumsbereichs anzuzeigen, gehen Sie zu Medienverwaltung > Statistiken > Übersicht oder Vertrieb > Statistiken > Übersicht.
Nutzungsstatistiken
Wo finde ich Nutzungsstatistiken?
A: Sie können Download‑, Login‑ und Suchstatistiken in Backstage unter Medienverwaltung > Statistiken > Übersicht oder Vertrieb > Statistiken > Übersicht einsehen.
Wählen Sie einen Datumsbereich aus, um Downloads (sowohl Preview als auch High‑Res), Logins und Suchanfragen anzuzeigen.
Sie können die Daten drucken oder exportieren. Downloadstatistiken können zusammen mit einem Thumbnail als Excel-Datei exportiert werden. Dafür müssen Sie lediglich „Medium“ zur Exportvorlage hinzufügen.
Wichtig
Die Option Recherche‑ und Downloadstatistiken speichern ist in den Zugangseinstellungen für alle Benutzer standardmäßig aktiviert.
Es wird dringend empfohlen, diese Standardeinstellung nicht zu ändern. Wenn Sie die Statistik‑Option in den Benutzer‑Zugangseinstellungen deaktivieren, zeichnet das System keine Suchanfragen oder Downloads mehr auf.
Tipp
Wählen Sie einen Statistikdatensatz aus und öffnen Sie das obere Menü Schnellfuntionen, um schnelle Verknüpfungen zu den zugehörigen Datensätzen anzuzeigen. Sie können direkt zum Kundenstammsatz, zum Autorenstammsatz und zu den Mediendetails springen.
Warum ist mein Bericht-Download beim Export aus Vertrieb > Statistiken > Übersicht fehlgeschlagen?
A: Der Download Ihres Statistikberichts ist fehlgeschlagen, weil der Export die maximale Zeilenanzahl von Excel überschritten hat (1.048.576 Zeilen).
Bei sehr großen Datenmengen sollten Sie entweder den Export in zwei oder mehr kleinere Dateien aufteilen oder TXT als Exportformat wählen (im Dropdown File Type).
Tipp
Wir empfehlen, bei sehr großen Datenmengen zuerst die Nutzungsanalyse zu verwenden und die Statistikergebnisse von dort zu exportieren.
Warum wurden die Statistiken dieses Benutzers nicht erfasst?
A: Die Statistiken des Benutzers wurden nicht erfasst, weil in seinem Zugänge‑Datensatz die Option Recherche- und Downloadstatistiken speichern deaktiviert war.
Jeder Zugänge‑Datensatz verfügt über ein Kontrollkästchen Recherche- und Downloadstatistiken speichern. Diese Option ist standardmäßig aktiviert.
- Wenn diese Option deaktiviert ist, zeichnet das System keine Suchanfragen oder Downloads dieses Benutzers in den Backstage‑Statistiken auf.
- Wenn Sie die Option später wieder aktivieren, protokolliert das System nur Aktivitäten ab diesem Zeitpunkt. Frühere Aktivitäten können nicht wiederhergestellt oder nachträglich protokolliert werden.
So identifizieren Sie Benutzer, bei denen die Statistik deaktiviert ist:
- Wechseln Sie in Vertrieb > Kunden/Partner oder Beschaffung > Urheber/Partner die Ansicht auf Zugänge, um alle Zugänge‑Benutzernamen in diesem Bereich anzuzeigen.
- Aktivieren Sie im Kontextmenü der Kopfzeile die Spalte Statistik aktivieren, um Zugänge anzuzeigen, bei denen die Statistik‑Option nicht aktiv ist.
Werden Downloads auf der Frontend‑Website erfasst und in den Backstage‑Statistiken angezeigt?
A: Das System sammelt Nutzungsstatistiken zu Anzeige‑, Download‑ und Suchaktivitäten, die einzelnen Benutzerkonten zugeordnet sind.
- Eingeloggte Benutzer: Ihre Aktivitäten werden unter ihrem individuellen Benutzerlogin aufgezeichnet.
- Gastbenutzer (nicht eingeloggt): Auch ihre Aktivitäten werden erfasst und unter einem dafür vorgesehenen Gastbenutzerkonto gespeichert (guest user webgate, Benutzername 11111) .
So wird sichergestellt, dass alle Downloads – sowohl von authentifizierten Benutzern als auch von Gästen – in Backstage sichtbar sind.
Wie viele Partnerbilder bieten wir im Onlineshop an?
A: Um die aktuelle Gesamtzahl der Bilder eines Partners zu sehen, suchen Sie diesen Partner im Leuchtkästen‑Bereich von Backstage.
Wenn Sie nur die durchschnittliche monatliche Bildanzahl benötigen, finden Sie diese unter Administration > Firmeneinstellungen > Abrechnungsinformation im Bereich Partneranbindungen (Beschaffung).
Wie kann ich die Kontaktinformationen von Käufern für meinen Statistikbericht einsehen?
A: Um Kontaktinformationen der Käufer, wie E‑Mail‑Adressen und Telefonnummern, in Ihren Export von Download‑, Login-, oder Suchanfragen‑Statistiken aufzunehmen, gehen Sie wie folgt vor:
- Gehen Sie zu Vertrieb > Statistiken > Übersicht und öffnen Sie einen Download‑, Login‑ oder Suchanfragen‑Statistiken.
- Klicken Sie auf Export > Statistik mit zusätzlichen Stammdaten.
- Wählen Sie den Export‑Dateitype aus (z. B. Excel: xlsx).
- Wählen Sie unter Feldzuordnung für den Export die Felder aus, die Sie exportieren möchten. Klicken Sie auf [+], um weitere Felder hinzuzufügen.
- Wenn Sie „Medium“ einschließen, enthält der Export auch Vorschaubilder.
- Klicken Sie auf Export starten.
Tipp
Bevor Sie auf Export starten klicken, können Sie Ihre ausgewählten Felder als Vorlage speichern. Beim nächsten Export können Sie dann einfach die Vorlage auswählen.
Warum erscheint die Stammdaten-Nummer des Kunden nicht im Statistikbericht?
A: Ein Kunde erhält erst dann eine Stammdaten‑Nummer, wenn Sie ihn aus Vertrieb > Webgate > Ebenso werden Kunden aus dem picturemaxx Media Network in den Bereich Sales > picturemaxx Media Network > New Customers übertragen. Sie können entweder – wie oben beschrieben – jeden Datensatz einzeln öffnen oder mehrere Datensätze in der Übersicht markieren und dann Edit > All Selected Unlock auswählen. in den Hauptbereich Vertrieb > Kunden verschieben.
Diesen Freigabeschritt müssen Sie abschließen, bevor die Kundennummer in den Statistiken angezeigt wird.
Um einen registrierten Nutzer zu verschieben, öffnen Sie seinen Datensatz unter Vertrieb > Webgate > Neukunden, scrollen Sie bis zum Ende und klicken Sie auf Speichern und in Stammdaten übernehmen.
- Sie können Datensätze auch in größeren Mengen verschieben, indem Sie mehrere Einträge in der Übersicht markieren und Bearbeiten > Stapelverarbeitung wählen.
Wichtig
Wenn der Registrant zu einem bestehenden Kunden gehört, verknüpfen Sie ihn zuerst mit diesem Kunden. Wenn Sie diesen Schritt überspringen, erstellt das System einen doppelten Kundendatensatz.
So verbinden Sie einen neuen Registranten mit einem bestehenden Kunden:
- Öffnen Sie den Datensatz des Registranten unter Vertrieb > Webgate > Neukunden.
- Wählen Sie im Abschnitt Aktivierung die Option Zu bestehendem Stammdatensatz zuordnen.
- Klicken Sie im Feld Stammdatensatz auswählen auf die [..]‑Schaltfläche, wählen Sie den bestehenden Kundendatensatz aus und klicken Sie auf Auswählen.
Ebenso werden Kunden aus dem picturemaxx Media Network in den Bereich Vertrieb > picturemaxx Media Network > Neukunden übertragen. Sie können entweder – wie oben beschrieben – jeden Datensatz einzeln öffnen oder mehrere Datensätze in der Übersicht markieren und dann Bearbeiten > Alle markierten in ‘Kunden’ übernehmen auswählen.