Ausgänge und Ausgangsgruppen
Als PDF herunterladenÜbersicht
Verwalten Sie ohne große Aufwände die FTP- und SCP-Empfangsadressen für den picturemaxx Media-Push-Service. Diese werden als Ausgänge bezeichnet und lassen sich für Ihre Kunden, Partner und Urheber in den Bereichen Vertrieb und Beschaffung nutzen. Senden Sie so beispielsweise einem Fotografen Bilder zur Nachbearbeitung zu.
Für den Medien- sowie den Metadaten-Versand können Sie über die Ausgänge empfängerspezifische Festlegungen treffen, die – abweichend von den Einstellungen unter Distribution – grundsätzlich für diesen Ausgang gelten sollen.
Ein Vorteil von Backstage ist es zudem, dass Sie Ausgänge mit wenigen Klicks einer oder mehrerer Gruppen zuweisen können. Für die Distribution Ihrer Medien werden diese Gruppen Ausgangsgruppen genannt.
Ein weiterer Vorteil besteht in der integrierten Verbindungsprüfung. Testen Sie also schon bei der Einrichtung, ob die hinterlegten Daten funktionieren und korrigieren Sie, falls notwendig, sofort.
Ausgänge erstellen
Ausgänge werden in den Vertriebs- und Beschaffungsstammdatenbereichen Ihrer Kunden, Partner und Urheber erfasst. Um Ausgänge zu erstellen und diese empfängerspezifisch zu definieren, gehen Sie bitte wie folgt vor:
- Navigieren Sie in den gewünschten Stammdatenbereich.
- Öffnen Sie einen Datensatz und steuern Sie den Tab Ausgänge an.
- Wählen Sie Ausgänge bearbeiten >
- Neuer FTP-Ausgang
- Neuer SCP-Ausgang
- Neuer sFTP-Ausgang
- Neuer FTPs-Ausgang
Allgemeine Daten
Legen Sie folgende Einstellungen fest:
- Name: Hinterlegen Sie den Namen des Ausgangs.
- Protokoll: Zeigt die gewählte Ausgangsart an.
- Zugang: Wählen Sie aus dem Dropdown-Menü einen Zugang aus.
- Ausgang ist aktiv: Checkbox aktiviert den Ausgang zur Verwendung für Distributionen.
Zuordnung von Ausgangsgruppen
Sofern der Ausgang einer Ausgangsgruppe zugewiesen werden soll, nehmen Sie bitte die Auswahl vor:
Selektieren Sie die gewünschten Ausgangsgruppen aus der Liste der nicht zugewiesenen Daten und klicken Sie auf Hinzufügen. Analog nehmen Sie die Auswahl mittels Entfernen zurück.
Einstellungen der Zieladresse
Legen Sie die Ausgangs- und Adressinformationen für den Versand der Medien fest. Diese Informationen erhalten Sie vom Administrator des Zielservers:
- Benutzername: Legen Sie den Benutzernamen des Ausgangs fest.
- Passwort: Legen Sie das Passwort des Ausgangs fest.
- Adresse: Hinterlegen Sie die FTP-Adresse des Ausgangs.
- Ordnername: Legen Sie den Ordner fest, an welchen der Ausgangspfad senden soll.
- Port: Ist ein Merkmal zur Unterscheidung mehrerer Verbindungen zwischen demselben Paar von Endpunkten. Standardmäßig vorausgefüllt ist dieses Feld in Backstage mit den Werten:
- FTP, sFTP und FTPs: 21
- SCP: 22
- Verschlüsselung (nur bei FTPs): Legt fest, ob die Verschlüsselung implizit oder explizit erfolgt.
- Modus (nur bei FTP): Legt fest, ob der Verbindungsmodus aktiv oder passiv erfolgt.
Beschaffung > Bearbeitung von Partner: Tab ,Ausgänge’
Prüfung der Verbindung
- Prüfen Sie die Verbindung zum Zielserver mit den hinterlegten Daten durch Klick auf Verbindung prüfen. Der jeweilige Verbindungsstaus sowie das Ergebnis wird Ihnen umgehend angezeigt.
- Werten Sie die Prüfung aus:
- Status: Ergebnis der Prüfung.
- Fehler: Kurzbeschreibung des aufgetretenen Fehlers.
- Status-Meldung: Enthält Detailinformationen des Zielservers.

Bereich ,Prüfung der Verbindung’: Beispiel für fehlgeschlagene Verbindung
Einstellungen der Medien
Aus folgenden Möglichkeiten können Sie für den Versand Ihrer Medien wählen:
- Ordnerversand: Wählen Sie, ob im Zielverzeichnis des Ausgangs ein neuer Hauptordner angelegt werden soll oder nicht. Mit der Aktivierung des Ordnerversandes steht Ihnen optional die Möglichkeit zur Verfügung, einen abweichenden Ordnernamen als bei der Distribution angegeben zu hinterlegen.
- Nur Metadaten übermitteln: Aktivieren Sie die Checkbox, sofern Sie keine Medien, sondern nur Metadaten an diesen Ausgang übermitteln möchten.
- Dateinamen ändern: Pro Ausgang können alternative Dateinamen für die Distribution Ihrer Medien erzeugt werden.
- Medien-Größen definieren: Aktivieren Sie die gewünschten Einträge oder hinterlegen Sie individuelle Größen und Einstellungen, die Sie für diese Distribution an diesen Ausgang nutzen möchten.
Einstellungen der Metadaten
Für den Metadaten-Versand können Sie empfängerspezifische Festlegungen treffen, die – abweichend von den Einstellungen unter Distribution – grundsätzlich für diesen Ausgang gelten sollen, wie zum Beispiel
- Metadaten einbetten: Legen Sie fest, ob die Medien mit eingebetteten Metadaten übermittelt werden sollen oder nicht. Mit der Aktivierung der Einbettung steht Ihnen optional die jeweilige Beschriftungssprache zur Auswahl.
- Metadaten-Datei liefern: Legen Sie fest, ob die Metadaten-Datei übermittelt werden soll oder nicht. Um auf die individuellen Bedürfnisse Ihres Empfängers eingehen zu können, stehen Ihnen optional Möglichkeiten für die Überschreibung von Dateiname, Ordnername oder Konfiguration der Metadaten-Datei zur Verfügung.
- Bestätigen Sie mit Speichern.
Hinweis
Wissenswertes zu den verschiedenen Einstellmöglichkeiten sowie der Distributionen ist im FAQ Medien-Distribution zusammengestellt.
Ausgangsgruppen erstellen
Um eine Ausgangsgruppe zusammenzustellen, gehen Sie bitte wie folgt vor:
- Navigieren Sie zu Medienverwaltung > Distribution > Ausgangsgruppen.
- Wählen Sie Bearbeiten > Neu.
- Legen Sie folgende Einstellungen fest:
- Name: Geben Sie den Namen der Ausgangsgruppe ein.
- Ausgangsgruppe ist aktiv: Checkbox aktiviert die Ausgangsgruppe zur Verwendung für Distributionen.
- Selektieren Sie die gewünschten Ausgangsgruppen aus der Liste der nicht zugewiesenen Daten und klicken Sie auf Hinzufügen. Analog nehmen Sie die Auswahl mittels Entfernen zurück.
- Bestätigen Sie mit Speichern.
Ausgänge verwalten
Die Verwaltung Ihrer Ausgänge erfolgt im jeweiligen Kunden- und Beschaffungsstammdatensatz. Weiterführend stehen Ihnen auch ausgewählte Verwaltungsinstrumente unter Medienverwaltung > Distribution > Ausgänge zur Verfügung.
Neuen Ausgang erstellen
- Navigieren Sie in einen Stammdatensatz zum Tab Ausgänge.
- Wählen Sie im Menü Ausgänge bearbeiten >
- Neuer FTP-Ausgang
- Neuer SCP-Ausgang
- Neuer sFTP-Ausgang
- Neuer FTPs-Ausgang
Bestehende Ausgänge bearbeiten
- Klicken Sie doppelt auf einen gewünschten Datensatz oder markieren Sie diesen und wählen im Menü Ausgänge bearbeiten > Öffnen.
- Nehmen Sie die Anpassungen vor und bestätigen Sie mit Speichern.
Stapelverarbeitung bestehender Ausgänge
- Markieren Sie in der tabellarischen Übersicht die zu bearbeitenden Ausgänge.
- Um eine fortlaufende Datenreihe zu markieren: SHIFT + Click.
- Um eine nicht-fortlaufende Datenreihe zu markieren: STRG (PC) oder CMD (Mac) + Click.
- Wählen Sie im Menü Ausgänge bearbeiten > Stapelverarbeitung.
- Nehmen Sie die Anpassungen vor und bestätigen Sie mit Speichern.
Bestehende Ausgänge kopieren
- Markieren Sie den gewünschten Datensatz und wählen Sie Ausgänge bearbeiten > Kopieren.
Alle Verbindungen prüfen
- Um die Verbindungen aller vorhandenen Ausgänge zu prüfen, wählen Sie Ausgänge bearbeiten > Alle Verbindungen prüfen.
Markierte Verbindungen prüfen
- Markieren Sie die zu prüfenden Ausgänge und wählen Sie Ausgänge bearbeiten > Markierte Verbindungen prüfen.
Löschen bestehender Ausgänge
- Markieren Sie die nicht mehr benötigten Ausgänge in der Übersicht und wählen Sie Ausgänge bearbeiten > Löschen.
Tipp
Stammdatenbasierte Ausgangs-Übersicht
In den Vertriebs- und Beschaffungsstammdaten haben Sie die Möglichkeit sich eine Übersicht aller im jeweiligen Bereich vorhandenen Ausgänge einzublenden. Gehen Sie hierfür über das Menü Ansicht > Ausgänge. Es stehen Ihnen hier ebenfalls über das Menü verschiedene Verwaltungsinstrumente zur Auswahl.
Ausgangsgruppen verwalten
Die Verwaltung Ihrer Ausgangsgruppen unter Medienverwaltung > Distribution > Ausgangsgruppen.
Neue Ausgangsgruppe erstellen
- Wählen Sie im Menü Bearbeiten > Neu.
Bestehende Ausgangsgruppen bearbeiten
- Klicken Sie doppelt auf einen gewünschten Datensatz oder markieren Sie diesen und wählen im Menü Bearbeiten > Öffnen.
- Nehmen Sie die Anpassungen vor und bestätigen Sie mit Speichern.
Bestehende Ausgangsgruppen kopieren
- Markieren Sie den gewünschten Datensatz und wählen Sie Bearbeiten > Kopieren.
Löschen bestehender Ausgangsgruppen
- Markieren Sie die nicht mehr benötigten Ausgangsgruppen in der Übersicht und wählen Sie Bearbeiten > Löschen.
Hinweis
Über die integrierten Tabellenfunktionen lassen sich die Datensätze suchen, filtern und sortieren. Genauere Informationen zu diesen Funktionen sowie die Einrichtung eigener Ansichten oder die Verwendung der Exportfunktion werden Ihnen im entsprechenden FAQ näher erläutert.