Metadaten

Als PDF herunterladen

Automatisierung von Metadaten

Wird die Mediennummer in die Metadaten der heruntergeladenen Dateien eingefügt?

A: Ja. Die Mediennummer wird automatisch in das Feld IPTC/PMIPTCImageNumber eingetragen.
Allerdings können nicht alle Bildbearbeitungsprogramme dieses Feld lesen.

Wenn Sie möchten, dass die Mediennummer in einem häufiger unterstützten Metadatenfeld angezeigt wird, können Sie Ihre Archiveinstellungen anpassen, um die heruntergeladenen Metadaten dynamisch zu ändern.

So legen Sie in den Archiveinstellungen Regeln für die dynamische Änderung von Metadaten fest:

  1. Klicken Sie mit der rechten Maustaste auf den Ordner Archiv > Kontextmenü > Einstellungen.
  2. Wählen Sie im Bereich Modifikation von Metadaten das Datenbankfeld aus, das Sie ändern möchten.
  3. Wählen Sie unter Aktion die gewünschte Aktion aus (hinzufügen, ersetzen, entfernen usw.).
  4. Geben Sie bei Bedarf den Text oder den Wert ein, der angewendet werden soll.
    • Um den Wert aus einem anderen Feld zu verwenden, klicken Sie auf die Schaltfläche […] und wählen Sie das entsprechende Feld aus.
  5. Passen Sie die Option Ausführung an, um festzulegen, ob die Änderung für heruntergeladene Dateien, angezeigte Dateien oder für beide gilt.
  6. Fügen Sie eine Bedingung hinzu, wenn die Regel nur dann ausgeführt werden soll, wenn bestimmte Kriterien erfüllt sind.
  7. Klicken Sie auf Speichern.

Hinweis

Diese Einstellungen haben keinen Einfluss auf die FTP-Verteilung. Sie gelten für die Inhalte, die Nutzer auf Ihrer Website, auf Partner-Websites und im picturemaxx-Mediennetzwerk sehen.


Kann ich Metadaten für alle meine Mediendateien in Archiv auf einmal hinzufügen, entfernen oder ersetzen?

A: Ja. Backstage unterstützt dynamische Regeln zur Änderung von Metadaten. Das bedeutet, dass Sie Metadaten automatisch hinzufügen, ersetzen oder entfernen können. Diese Regeln können jederzeit geändert oder entfernt werden.

So legen Sie in den Archiv-Einstellungen Regeln für die dynamische Änderung von Metadaten fest:

  1. Klicken Sie mit der rechten Maustaste auf den Ordner Archiv > Kontextmenü > Einstellungen.
  2. Wählen Sie im Bereich Modifikation von Metadaten das Datenbankfeld aus, das Sie ändern möchten.
  3. Wählen Sie unter Aktion die gewünschte Aktion aus (hinzufügen, ersetzen, entfernen usw.).
  4. Geben Sie bei Bedarf den Text oder den Wert ein, der angewendet werden soll.
    • Um den Wert aus einem anderen Feld zu verwenden, klicken Sie auf die Schaltfläche […] und wählen Sie das entsprechende Feld aus.
  5. Passen Sie die Option Ausführung an, um festzulegen, ob die Änderung sich auf heruntergeladene Dateien, angezeigte Dateien oder beides auswirkt.
  6. Fügen Sie eine Bedingung hinzu, wenn die Regel nur dann ausgeführt werden soll, wenn bestimmte Kriterien erfüllt sind.
  7. Klicken Sie auf Speichern.

Hinweis

Diese Einstellungen haben keinen Einfluss auf die FTP-Verteilung. Sie gelten für die Inhalte, die Nutzer auf Ihrer Website, auf Partner-Websites und im picturemaxx-Mediennetzwerk sehen.


Warum fehlt eine Aktion in meinem Ordner?

A: Sie müssen die Aktionen für jeden Ordner erst aktivieren, bevor sie angezeigt werden.

So stellen Sie eine Aktion zur Verfügung:

  1. Klicken Sie mit der rechten Maustaste auf den Ordner und wählen Sie Einstellungen.
  2. Öffnen Sie den Tab Aktionen.
  3. Wählen Sie die Aktionen aus, die Sie für diesen Ordner aktivieren möchten.

Wenn ich eine Feldzuordnungsvorlage aktualisiere, werden dann die Ordner, in denen ich sie zuvor verwendet habe, automatisch aktualisiert?

A: Durch das Aktualisieren einer Feldzuordnungsvorlage werden bestehende Ordner nicht verändert.

Eine Feldzuordnungsvorlage ist lediglich eine gespeicherte Sammlung von Feldwerten, die Sie beim Einrichten eines Ordners anwenden können. Wenn Sie die Vorlage anwenden, wird die Feldzuordnung des Ordners nur zu diesem Zeitpunkt ausgeführt.

Wenn Sie die Vorlage später ändern, werden diese Änderungen nicht automatisch auf bereits eingerichtete Ordner übertragen. Um die aktualisierte Zuordnung zu verwenden, müssen Sie die Feldzuordnung für jeden Ordner, für den die neuen Einstellungen gelten sollen, manuell aktualisieren.


Warum wird mein Rechtevermerk gekürzt?

A: Backstage hält sich an den offiziellen IPTC-Standard. Der Standard unterstützt für das Feld Rechtevermerk nur 32 Zeichen, weshalb die über den Rand hinausragenden Werte abgeschnitten werden.

Hinweis

Sie können ein Sonderfeld einrichten, in der Rechtevermerk gespeichert wird.


Kann ich die Eingabefelder für Metadaten anstelle von Freitextfeldern in Drop-down-Menüs umwandeln?

A: Ja. Sie können ein Metadatenfeld als Drop-down-Menü definieren, sofern es sich um ein Feld mit einem einzigen Wert handelt.
Gehen Sie zu Administration > Datenbankfelder > Medien, wählen Sie das Feld aus, wählen Sie dann Bearbeiten > Auswahlliste definieren und folgen Sie den Anweisungen auf dem Bildschirm. Nur Felder, die über die Option „Auswahlliste verwenden“ verfügen, können als Drop-down-Menüs konfiguriert werden.


Stapelverarbeitung

Wie bearbeite ich mehrere Mediendateien?

A: Auf diese Weise können Sie die Metadaten mehrerer Bilder ganz einfach ändern:

  1. Wählen Sie die Bilder aus, die Sie ändern möchten.
    • Um aufeinanderfolgende Bilder auszuwählen, halten Sie die UMSCHALTTASTE gedrückt und klicken Sie auf das erste und das letzte Bild.
    • Um nicht aufeinanderfolgende Bilder auszuwählen, halten Sie die STRG-Taste (PC) oder die Befehlstaste (Mac) gedrückt und klicken Sie auf die einzelnen Bilder.
  2. Wählen Sie Bearbeiten > Stapelverarbeitung.
  3. Nehmen Sie Ihre Änderungen im entsprechenden Feld vor.
    • Standardmäßig fügt das System die neuen Daten an den bestehenden Inhalt an. Wenn Sie stattdessen den bestehenden Wert überschreiben möchten, klicken Sie auf das kleine Menü neben dem Feld und wählen Sie Ersetzen.
  4. Klicken Sie auf Speichern.

Warum ändert sich das Feld By-Line/Pseudonym automatisch, wenn ich eine Autornummer auswähle?

A: Die Felder Autornummer und By-Line/Pseudonym sind im Formular zur Eingabe von Metadaten miteinander verknüpft.
Wenn Sie eine Autornummer auswählen, füllt das System das Feld By-Line/Pseudonym automatisch mit der By-Line, die für diesen Urheber unter Beschaffung > Urheber gespeichert ist.

Dieses Verhalten kann nicht deaktiviert werden.
Bei der Stapelverarbeitung können Sie Änderungen verhindern, indem Sie neben dem Feld By-Line/Pseudonym die Option Nicht verändern auswählen.

Hinweis

Alternativ können Sie die Aktion Ersetzen und Bearbeiten verwenden, um die Autornummern zu aktualisieren. (Die By-Line bleibt dann unverändert.)


Als ich die Metadaten der Bilder stapelweise bearbeitet habe, wurden die neuen Daten angehängt, anstatt die alten zu ersetzen.

A: Standardmäßig ist die Stapelverarbeitung so konfiguriert, dass neue Metadaten an bestehende Daten angehängt werden.
Sie können dies für jedes Feld einzeln unter Administration > Maskeneditor > Medienverarbeitung ändern, indem Sie die gewünschte Maske öffnen, im Bereich Maske konfigurieren ein Feld wie z.B. Überschrift auswählen und im Bereich Einstellungen des selektierten Feldes die Option Standard für die Stapelverarbeitung auf Überschreiben setzen. Speichern Sie das Formular und wiederholen Sie diesen Vorgang für alle weiteren Felder, die Sie überschreiben möchten.
In den Einstellungen eines Formulars kann die Standardeinstellung für die Stapelverarbeitung auf Überschreiben, Anhängen oder Voranstellen geändert werden.
Für jedes Feld können unterschiedliche Standardeinstellungen festgelegt werden.


Metadaten-Export

Ich versuche, alle meine Metadaten zu exportieren, doch dabei erscheint nur ein leerer weißer Bildschirm.

A: Mit der Funktion Metadaten-Export können Sie maximal 100.000 Datenzeilen exportieren. Wenn Sie mehr als diese Menge exportieren müssen, teilen Sie den Export bitte in mehrere einzelne Exporte auf. Führen Sie dazu beispielsweise eine Suche nach einer Mediennummer oder einem Datumsbereich durch.
Alternativ können Sie eine Servicegebühr entrichten und den Export von picturemaxx durchführen lassen.


Meine Suchergebnisse sind begrenzt. Wie kann ich Daten aus Dateien exportieren, die in den Ergebnissen nicht angezeigt werden?

A: Wenn Sie Metadaten exportieren, exportiert das System alle Datensätze, die Ihrer Suche entsprechen, auch wenn sie nicht in den sichtbaren Ergebnissen erscheinen. Es sei denn, Sie wählen bestimmte Elemente manuell aus. Solange Sie also keine einzelnen Dateien ausgewählt haben, umfasst der Export den gesamten Datensatz, der Ihrer Suche zugrunde liegt.

Hinweis

Die Datenmenge, die Sie auf einmal exportieren können, ist begrenzt.

Sie sollten den Export auf maximal 75.000 Datenzeilen beschränken. Wenn Sie mehr Daten exportieren müssen, teilen Sie den Export in mehrere einzelne Exporte auf. Suchen Sie beispielsweise nach einer Mediennummer oder einem Datumsbereich.


Die .txt-Datei, die ich aus Backstage exportiert habe, lässt sich in Excel nicht öffnen.

A: Backstage exportiert Ihre Daten als .txt-Datei, sodass sie in vielen Programmen, darunter auch Excel, geöffnet werden können. Sollte die Datei beim Öffnen unlesbar erscheinen, müssen Sie sie lediglich korrekt importieren.

Wenn Sie die exportierte Textdatei in Excel öffnen (Datei -> Öffnen), werden Sie vom Textimport-Assistenten gefragt, wie der Text importiert werden soll.

  1. Wählen Sie als Dateityp Getrennt aus.
  2. Wählen Sie das für Ihren Export verwendete Trennzeichen aus – in der Regel ein Semikolon ( ; ) – und klicken Sie auf Fertig stellen. Excel formatiert den Text dann in Spalten, sodass Ihre Daten übersichtlich angezeigt werden sollten.

Kann ich Thumbnails exportieren?

A: Das Metadaten-Export-Tool kann keine Thumbnails direkt exportieren. Es gibt jedoch einige alternative Möglichkeiten, Thumbnails zu exportieren:

  • Exportieren Sie die „Mediennummern“-Daten und erstellen Sie anschließend direkte Links zu den Vorschaubildern in folgendem Format:
http://www.DOMAIN.com/id/MEDIANUMBER
  • Drucken Sie Ihre Suchergebnisse zusammen mit den Metadaten als PDF aus. Wählen Sie die Bilder aus und klicken Sie auf Bearbeiten > Drucken, wählen Sie ein Layout aus und klicken Sie auf Drucken.
  • Exportieren Sie Download-Statistiken zusammen mit einem Vorschaubild nach Excel:
    1. Gehen Sie zu Vertrieb > Statistiken > Übersicht und wählen Sie Alle Downloads aus.
    2. Wählen Sie oberhalb der Ergebnistabelle eine Option aus dem Menü Export aus.
    3. Fügen Sie im Drop-down-Menü Feldzuordnung das Feld Medium zur Exportvorlage hinzu.

Metadaten-Import

Warum wurden meine Daten nicht importiert?

A: Der Import von Metadaten kann aus verschiedenen typischen Gründen fehlschlagen. Hier sind die Punkte, die Sie überprüfen sollten:

  • Die Tabelle ist nicht in korrekte Spalten formatiert.
  • Die Mediennummer oder der Dateiname, der als Referenz verwendet wird, ist ungültig.
    • Die Nummern müssen alle acht Ziffern enthalten, einschließlich etwaiger führender Nullen.
  • In der Tabelle befindet sich hinter der Mediennummer oder dem Dateinamen ein Leerzeichen, sodass das System die Datei nicht erkennt.
  • Der Speicherort für die Aktualisierung der Bilder war nicht der richtige.
    • Um Bilder in der Medienbearbeitung zu aktualisieren, müssen Sie zunächst den Ordner öffnen und dann Metadaten importieren auswählen.
    • Um Bilder im Archiv zu aktualisieren, führen Sie zunächst eine Suche im Archiv durch und wählen Sie anschließend Metadaten importieren.
  • Die Tabelle enthält fehlende Datenzeilen.
    • Wenn die Felder für die Bildreferenznummern in einer beliebigen Zeile leer sind, wird der Import abgebrochen, da das System davon ausgeht, dass das Ende der Datei erreicht ist.
  • Der ausgewählte „Zeichensatz“ stimmt nicht mit der Kodierung der Datei überein.
    • Wenn beispielsweise im Bereich „Importformat konfigurieren“ die Option „Unicode (UTF-8)“ ausgewählt ist, die Datei jedoch nicht im UTF-8-Format vorliegt, schlägt der Import fehl.
    • Um die Kodierung der Datei zu überprüfen, öffnen Sie sie im Notepad und wählen Sie Speichern unter. In der Drop-down-Liste „Kodierung“ wird die aktuelle Kodierung angezeigt.
  • Die Datei ist zu groß.

Wie sollte ich Datumsangaben für den Import formatieren?

A: Um Daten über die Metadaten-Importfunktion zu importieren, müssen die Datumsangaben in der Tabelle im Format JJJJMMTT formatiert sein.


Wie sollten die Werte für „licensetype“ (Lizenztyp) für den Import formatiert werden?

A: Um Daten in das Feld Lizenztyp zu importieren, geben Sie den numerischen Wert in die Tabelle ein:

  • 1 = Rights‑Managed
  • 2 = Royalty‑Free

Wie sollten Urheberverträge für den Metadatenimport formatiert werden?

A: Importieren Sie Vertragsmetadaten nur, wenn Sie eine Datei einem Nicht-Standardvertrag zuordnen müssen. Standardmäßig ist jedes Bild mit dem Standardvertrag des Urhebers verknüpft.

Um Verträge zu importieren, muss die Metadaten-Tabelle die Vertrags-ID-Nummern der Urheber enthalten. Diese finden Sie in der Spalte ID unter Beschaffung > Urheber > Tab Vertrag > Sub-Tab Vertragskonditionen.

Hinweis

Sie müssen die ID-Nummer verwenden, nicht die Urhebervertragsnummer.


Wie müssen Zeilenumbrüche für den Import formatiert werden?

A: Um Zeilenumbrüche korrekt zu importieren, speichern Sie Ihre Datei als lesbare CSV-Datei. Achten Sie darauf, dass Ihre Datei die folgenden Regeln erfüllt:

  • Trennen Sie alle Spalten durch Semikolons ( ; )
a;b;c;d
  • Wenn ein Feld Zeilenumbrüche oder ein Semikolon enthält, setzen Sie dieses Feld in doppelte Anführungszeichen ( " ). Beispiel mit einem Semikolon innerhalb des Feldes:
a;"b;b";"c
c2";d
  • Wenn ein Feld doppelte Anführungszeichen ( „ ) enthält, muss jedes doppelte Anführungszeichen durch eine Verdopplung ( “" ) ersetzt werden.
a;"b with "" and another character";c

Beispiel:

Media Number;Caption;Field xyz
12345;"This is a caption
with multiple lines
which contains special characters like "" and ;
end";abc
23456;12345;def

Ich versuche, Metadaten für unveröffentlichte Bilder zu importieren. Warum kann ich die Mediennummer nicht zuordnen?

A: Das Feld Mediennummer ist beim Import von Metadaten in den Bereich Medienbearbeitung nicht verfügbar. Das Feld Mediennummer können Sie nur für Importe in das Archiv verwenden.

Das liegt daran, dass das System Mediennummern in der Regel erst nach der Veröffentlichung von Bildern vergibt. Verwenden Sie bei unveröffentlichten Bildern beim Importieren von Metadaten den Dateinamen als Zuordnungsfeld.


Wie kann ich vorhandene Metadaten mithilfe des Metadaten-Imports löschen?

A: Wenn Sie vorhandene Metadaten mit dem Metadaten-Import-Tool löschen möchten, beachten Sie bitte, dass das Leeren eines Feldes in Ihrer Tabelle den aktuellen Wert nicht ändert.

Standardmäßig überschreibt das Metadaten-Import-Tool keine vorhandenen Metadaten, wenn ein Feld in Ihrer Tabelle leer gelassen wird.
Um Metadaten bewusst zu entfernen, aktivieren Sie die Option Feldinhalt löschen neben dem entsprechenden Feld. Dadurch werden die vorhandenen Metadaten durch einen leeren Wert überschrieben.