Arbeiten mit Mediendateien
Als PDF herunterladenUnterstützte Dateien und Dateidetails
Welche Dateiformate werden unterstützt?
A: Das System unterstützt die folgenden Dateiformate:
- Bild: JPG, *PSD, TIFF, AI
- Text: PDF
- Audio: WAVE, AIF, RIFF, MP3, MP2
- Video: AVI, FLV, MOV, MP4, MPEG, RV, SWF, WMV
- Videos müssen eines dieser Seitenverhältnisse aufweisen:
2:1, 3:2, 16:9, 5:3, 14:9, 4:3, 8:5, 5:4, 1:1, 9:16, 5:8, 256:135, 480:253
- Videos müssen eines dieser Seitenverhältnisse aufweisen:
Hinweis
Sie können PDF-, TIFF- und AI-Dateien hochladen, allerdings werden diese Dateien beim Herunterladen nicht mit den aktuellen Metadaten versehen.
Unterstützen Sie Videos?
A: Ja. Sie können Videos genau wie Bilder per FTP auf Backstage hochladen, und sie werden Teil Ihres durchsuchbaren Archivs.
Wir unterstützen die folgenden Video Formate:
AVI, FLV, MOV, MP4, MPEG, RV, SWF, WMV
(Andere Formate könnten ebenfalls funktionieren, müssten aber getestet werden.)
Zu den unterstützten Seitenverhältnissen gehören:
2:1, 3:2, 16:9, 5:3, 14:9, 4:3, 8:5, 5:4, 1:1, 9:16, 5:8, 256:135, 480:253
Wenn Sie ein Video hochladen, erstellt das System automatisch ein Vorschaubild (Thumbnail) und eine Vorschau (Preview), damit das Video auf Ihrer Website angezeigt werden kann. Die Originaldatei wird als High‑res-Version gespeichert.
Sie können auch die Länge der Vorschau begrenzen (z.B. auf 30 Sekunden).
Außerdem können Videos in jede beliebige Webseite eingebettet werden.
Was ist der Unterschied zwischen „Dateigröße“ und „Bildgröße“?
A: Die Dateigröße bezieht sich auf die komprimierte Größe, während die Bildgröße die unkomprimierte Dateigröße angibt.
Anhand der Dateigröße berechnen wir den Speicherplatzbedarf.
Warum ist das heruntergeladene Bild viel kleiner (1 MB) als das Original (34 MB), selbst wenn man die höchste Auflösung auswählt?
A: Ein hochauflösendes Bild lässt sich als viel kleinere Datei herunterladen, da Bildgröße und Dateigröße nicht dasselbe sind – sie beziehen sich auf unterschiedliche Eigenschaften.
- Die Bildgröße bezieht sich auf die Anzahl der Pixel im Bild. Diese bestimmt, wie detailliert das Bild ist.
- Die Dateigröße gibt an, wie viel Speicherplatz das Bild beansprucht. Dies hängt vom Dateiformat und der Komprimierung ab.
Ein und dasselbe Bild (mit denselben Pixeln) kann je nach Format und Komprimierung sehr unterschiedliche Dateigrößen haben. Zum Beispiel:
- Die Angabe von 34 MB bezieht sich auf die volle, unkomprimierte Größe des Bildes (basierend auf Pixeln und Farbdaten).
- Die 1-MB-Datei, die Sie herunterladen, ist die komprimierte Version desselben Bildes.
Kann ich die Dateigrößen für alle meine vorhandenen Bilder ändern?
A: Sie können die Standarddateigrößen unter „Administration > Medienattribute > Mediengrößen“ anpassen, diese Änderungen gelten jedoch nur für Bilder, die nach der Änderung hochgeladen werden.
Bestehende Bilder behalten ihre derzeitige Dateigröße bei. Seien Sie bitte vorsichtig, wenn Sie die Systemgrößen ändern.
Empfohlene Standardgrößen:
- Thumbnail: 200 px, 72 dpi (ursprüngliche Qualität)
- Preview: 800 px, 72 dpi (ursprüngliche Qualität)
- High‑Res: Ursprüngliche Abmessungen, 300 dpi (ursprüngliche Qualität)
Warum sehen meine Bilder hell und verwaschen aus? (z.B. Nikon D2X, generisch)
A: Dies liegt daran, dass die Bilder das Farbprofil „Nikon D2X generisch“ verwenden, das von der Rendering-Bibliothek des Systems nicht unterstützt wird. Das System kann dieses Profil nicht korrekt interpretieren, sodass die Previews verblasst erscheinen.
Um das Problem zu beheben, konvertieren Sie die Bilder in ein Standardprofil (z.B. RGB):
- Wählen Sie die Bilder aus.
- Klicken Sie auf Farbprofil konvertieren.
- Wählen Sie RGB.
- Klicken Sie auf Konvertieren und anschließend auf Aktion starten.
Alternative Methode zur Behebung des Problems mit dem generischen Farbprofil:
Sie können die Bilder auch herunterladen (wählen Sie die Bilder aus und dann Bearbeiten > Herunterladen), das Farbprofil in Photoshop anpassen und die korrigierten Dateien anschließend in den Ordner Medien ersetzen (Archiv) hochladen. Das System ersetzt die vorhandenen Dateien, wobei deren Metadaten und Mediennummer unverändert bleiben.
Kann ich ein anderes Feld als die Mediennummer als Dateinamen verwenden (z.B. die Überschrift)?
A: Sie können ein anderes Metadatenfeld als Dateinamen verwenden, dies wird jedoch nicht empfohlen.
Viele nachgelagerte Systeme können keine Leerzeichen in Dateinamen verarbeiten, daher sind leerzeichenfreie, eindeutige Optionen wie die Mediennummer vorzuziehen.
Wie kann ich alle Einschränkungen einsehen, die für eine bestimmte Mediendatei gelten?
A: Öffnen Sie eine Mediendatei in der Medienverarbeitung und wählen Sie den Tab Rechte aus.
Dort werden alle Einschränkungen aufgelistet, die für das ausgewählte Asset gelten, darunter Autorenbeschränkungen, Stapelverarbeitungsbeschränkungen und metadatenbasierte Einschränkungen. Dies ist der schnellste Weg, um genau zu sehen, welchen Einschränkungen eine einzelne Datei unterliegt.
Wie sehe ich alle Finanzdokumente, in denen eine bestimmte Mediendatei vorkommt?
A: Jede veröffentlichte Mediendatei verfügt über den Tab Finanzdokumente, in dem alle Rechnungen und sonstigen Finanzdokumente aufgelistet sind, in denen die Datei enthalten ist.
Damit können Sie alle Verkaufs- und Finanzvorgänge einsehen, die mit dieser einzelnen Datei zusammenhängen.
Hinweis
Diese Funktion ist nur verfügbar, wenn Ihr Paket den Bereich Finanzen enthält.
Kann ich einem Bild eine bestimmte Mediennummer zuweisen?
A: Sie können für eine Datei keine bestimmte Mediennummer festlegen.
Das System vergibt automatisch die nächste neue Mediennummer, sodass jede Mediennummer eindeutig ist.
Ich habe die Aktion „Medien drehen“ verwendet, aber mein Bild hat sich nicht gedreht. Warum?
A: Wenn Sie die Aktion „Medien drehen“ verwenden, achten Sie darauf, die Option „verlustfrei“ auszuwählen (d.h. die Option „Verlustbehaftetes Drehen” ist nicht aktiviert!).
Wenn Sie ein JPEG-Bild drehen, muss das System die Datei normalerweise dekomprimieren und erneut komprimieren, was zu einer leichten Verschlechterung der Bildqualität führen kann. Um dies zu vermeiden, versucht die Aktion Medien drehen das Bild verlustfrei (ohne Qualitätsverlust) zu drehen.
Wenn eine verlustfreie Drehung für Ihr Bild nicht möglich ist, können Sie dem System dennoch erlauben, es zu drehen, indem Sie die Option Falls verlustfreies Drehen nicht möglich ist, verlustbehaftet drehen aktivieren. Dadurch wird das Bild korrekt gedreht, allerdings mit einer geringfügigen Qualitätsminderung.
Hinweis
Wenn das Kontrollkästchen Verlustbehaftetes Drehen nicht aktiviert ist und eine verlustfreie Drehung nicht möglich ist, wird für die Dateien ein Fehler-Status angezeigt.
Wenn ich Bilder aus einem anderen Ordner in einen Ordner verschiebe, warum werden die Metadaten dann nicht entsprechend den Feldzuordnungen des Ordners aktualisiert?
A: Vorlagen für die Feldzuordnung gelten nur für Medien, die Sie direkt in den Ordner importieren. Die Zuordnung gilt nicht für Bilder, die Sie in den Ordner verschieben.
Mediendateien ersetzen
Kann ich eine Datei ersetzen? (z.B. durch eine Version mit höherer Auflösung oder eine überarbeitete Version)
A: Ja. Sie können archivierte Mediendateien ersetzen, ohne die Originale zu löschen. Dies ist nützlich, wenn Sie Bilder durch hochauflösendere Versionen oder bearbeitete Dateien ersetzen.
Die bestehende Mediennummer bleibt unverändert und Sie können wählen, ob Sie die ursprünglichen Metadaten beibehalten oder neue Metadaten importieren möchten.
Hinweis
Sie können nur Bilder ersetzen, die bereits im Archiv veröffentlicht sind.
Ersetzen Sie vorhandene Bilder in Ihrem Archiv:
- Klicken Sie unter Medienbearbeitung mit der rechten Maustaste auf Medien ersetzen (Archiv) und wählen Sie Einstellungen.
- Wählen Sie die folgenden Einstellungen aus:
- Feldzuordnung der zu ersetzenden Dateien = Dateiname (mit Endung)
- Metadaten = Medien ohne Metadaten ersetzen.
- Wenn Sie sich dafür entschieden haben, vorhandene Metadaten zu überschreiben, richten Sie die erforderliche Feldzuordnung ein.
- Klicken Sie auf Speichern.
- Klicken Sie unter Medienbearbeitung auf Medien ersetzen (Archiv).
- Klicken Sie auf Medien hinzufügen, um Ihre zu ersetzenden Dateien auszuwählen.
- Klicken Sie anschließend auf In den Ordner hochladen, um den Austauschvorgang zu starten.
Wichtig
Dadurch werden die Dateien direkt in das Archiv hochgeladen (nicht in einen Importordner). Es wird nur die Mediendatei selbst ersetzt, ihre Metadaten bleiben unverändert.
Importieren Sie Ersatzmediendateien per FTP:
- Benennen Sie Ihre Ersatzdateien entsprechend den Einstellungen, die Sie unter Medien ersetzen (Archiv) > Einstellungen vorgenommen haben. Siehe oben.
- Benutzer, denen im Tab Zugänge unter Medien ersetzen (Archiv) > Einstellungen Zugriff gewährt wurde, sehen den Ordner Medien ersetzen (Archiv), wenn sie sich per FTP anmelden.
- Laden Sie die Ersatzdateien in diesen Ordner hoch und das System ersetzt automatisch die vorhandenen Mediendateien.
Warum wird mein Bild nicht ersetzt? (z.B. beim Versuch, eine jpeg-Datei durch eine psd-Datei zu ersetzen)
A: Die Funktion Ersetzen unterstützt nur das Ersetzen einer Datei durch eine andere Datei desselben Dateityps. So kann beispielsweise eine jpeg-Datei nur durch eine andere jpeg-Datei ersetzt werden, nicht durch eine psd-Datei.
Diese Einschränkung besteht, da verschiedene Dateitypen unterschiedliche zugrunde liegende Datenstrukturen und Felder enthalten, sodass das System verlangt, dass das Ersatz-Asset dem ursprünglichen Typ entspricht.
Derzeit ist es technisch nicht möglich, die Ersetzen-Funktion so zu erweitern, dass sie formatübergreifendes Ersetzen unterstützt.
Mediendateien hochladen
Verwenden Sie für den FTP-Upload unbedingt einen FTP-Client, der die UTF-8-Kodierung unterstützt.
Zu den Möglichkeiten kostenloser FTP-Programme gehören:
- Filezilla: https://filezilla-project.org/
- WinSCP: https://winscp.net/eng/index.php
Was steht in den Textdateien mit dem Titel „Bitte keine Dateien in dieses Verzeichnis hochladen…“, die in meinem FTP-Stammverzeichnis erscheinen?
A: Diese Textdateien dienen lediglich als Hinweis darauf, dass Uploads in einem bestimmten Ordner abgelegt werden müssen und nicht im Stammverzeichnis des FTP-Verzeichnisses.
Wir haben diesen Hinweis hinzugefügt, da einige Nutzer versehentlich versucht haben, Dateien direkt in das Stammverzeichnis hochzuladen, was immer fehlschlägt. Die Meldung soll sicherstellen, dass die Nutzer vor dem Hochladen den richtigen Ordner auswählen.
Wie werden doppelte Dateinamen behandelt?
A: Es empfiehlt sich, für Ihre Medien den ursprünglichen und eindeutigen Dateinamen zu verwenden.
Wenn Sie eine Datei in einen Medienbearbeitungsordner hochladen, in dem bereits eine Datei mit genau demselben Namen vorhanden ist, behandelt das System die zweite Datei als Duplikat und ignoriert sie.
Dateien können identische, ursprüngliche Dateinamen haben, wenn:
- sie in verschiedene Medienverarbeitungsordner hochgeladen werden, oder
- die erste Datei wurde bereits veröffentlicht, bevor Sie die zweite hochgeladen haben.
Hinweis
Wenn Sie eine Datei mit demselben Dateinamen in denselben Ordner hochladen möchten, reicht es nicht aus, die ursprüngliche Datei einfach an einen anderen Ort zu verschieben.
Die ursprüngliche Datei muss veröffentlicht oder in den Papierkorb verschoben werden, da das System bei der Erkennung von Duplikaten den ursprünglichen „Quell“-Ordner der Datei überprüft.
Ein Fotograf überträgt Bilder über das WLAN seiner Kamera, doch der Upload schlägt immer wieder fehl. Warum?
A: Dies geschieht in der Regel, wenn der falsche Zielordner ausgewählt wurde. Dateien können nicht in das FTP-Stammverzeichnis hochgeladen werden, sondern müssen in einen bestimmten Ordner verschoben werden.
Bitten Sie den Fotografen, die Einstellungen seines File-Transmitters zu überprüfen und sicherzustellen, dass der richtige Zielordner eingestellt ist.
Wie kann ich kleine Bilder automatisch ablehnen? (Bilder je nach Dateigröße verschieben oder löschen)
A: Sie können eine Regel erstellen, die Bilder unterhalb einer bestimmten Größe automatisch in einen Ordner „Abgelehnt“ umleitet. Sie können sie auch direkt in den Papierkorb verschieben, wir empfehlen jedoch, sie zunächst zu überprüfen.
Schritt 1: Erstellen Sie den Zielordner
- Gehen Sie zu Medienverwaltung > Ordnerverwaltung > Hauptordner.
- Wählen Sie Bearbeiten > Neu.
- Geben Sie dem Ordner einen Namen (z.B. „Zu klein – Abgelehnt“).
- Click Save.
Schritt 2: Regel einrichten
- Gehen Sie zu Medienverwaltung > Aktionsabläufe, um einen bestehenden Aktionsablauf zu bearbeiten oder einen neuen zu erstellen.
- Wählen Sie im Bereich Aktionsabläufe konfigurieren die Option Neue Ablaufsteuerung > Bedingte Ausführung.
- Konfigurieren Sie die Bedingung zur Überprüfung der Dateigröße und wählen Sie den von Ihnen erstellten Ordner aus der Drop-down-Liste Ordner aus.
- Oder wählen Sie Papierkorb, wenn Sie eine automatische Löschung bevorzugen.
- Klicken Sie auf Einstellungen speichern..
Schritt 3: Testen sie die Regel
Lade ein kleines Testbild und ein Bild in der richtigen Größe in einen beliebigen Fotografenordner hoch.
- Dateien, die kleiner sind, als in der bedingten Ausführung festgelegt, sollten automatisch in Ihren Ordner Abgelehnt verschoben werden.
- Größere Dateien sollten im üblichen Bearbeitungsablauf verbleiben.
Dies bestätigt, dass die Regel wie erwartet funktioniert. Eingehende Bilder, die kleiner sind, als der von Ihnen festgelegte Schwellenwert, werden nun automatisch verschoben.
Hinweis
Die „Bildgröße“ ist die Größe der unkomprimierten Datei.
Wenn ich ganze Ordner hochlade, werden diese dann in Backstage angezeigt?
A: Ja. Wenn Sie einen kompletten Ordner hochladen, erstellt Backstage automatisch die entsprechende Ordnerstruktur.
- Backstage-Oberfläche (Bearbeiten > Dateien hochladen)
Wenn Sie einen Ordner in das Upload-Fenster ziehen, erstellt Backstage automatisch die entsprechende Ordnerstruktur, einschließlich aller Unterordner, und lädt sämtliche Dateien an die jeweils passenden Speicherorte hoch. - FTP Upload
Wenn Sie ganze Bildordner per FTP hochladen, werden die entsprechenden Ordner automatisch in Backstage angelegt.
Mediendateien löschen
Wie kann ich Bilder aus meinem Archiv löschen?
A: Sie können Bilder direkt aus dem Archiv löschen, indem Sie die folgenden Schritte ausführen:
- Gehen Sie zu Medienbearbeitung > Archiv.
- Geben Sie Ihre Suchkriterien in das Feld Suche ein und klicken Sie auf Suchen.
- Wählen Sie die Dateien aus, die Sie löschen möchten – entweder einzeln oder alle auf einmal (Auswahl > Alle auswählen).
- Drücken Sie die Entf-Taste oder wählen Sie Bearbeiten > Löschen.
- Die Dateien werden in den Papierkorb verschoben.
- Hinweis: Die Speicherkosten für alle Dateien in Ihrem Papierkorb fallen weiterhin an.
- Um sie endgültig zu löschen, klicken Sie mit der rechten Maustaste auf den Papierkorb und wählen Sie Papierkorb leeren.
Wie kann ich eine Datei endgültig löschen?
A: So löschen Sie eine Datei aus dem Ordnerbereich Medienbearbeitung oder aus dem Archiv:
- Wählen Sie das Bild aus und klicken Sie auf Bearbeiten > Löschen.
- Dadurch wird das Bild in den Papierkorb verschoben. So löschen Sie es endgültig: Klicken Sie mit der rechten Maustaste auf den Papierkorb und wählen Sie Papierkorb leeren.
Ich muss eine große Anzahl von Bildern löschen, und das dauert sehr lange. Wie kann ich mehr als 2.000 Bilder auf einmal löschen?
A: Sie können mehr als 2.000 Ergebnisse laden, indem Sie zum Ende Ihrer Archiv-Suchergebnisse scrollen und auf „Weitere Ergebnisse laden” klicken.
Auf diese Weise können Sie größere Mengen auswählen und löschen, z.B. 15.000 Dateien auf einmal.
Wichtig
- Das Löschen von Dateien ist rechenintensiv. Bei jedem Löschvorgang werden alle drei Dateigrößen (Thumbnail, Preview, High-Res) sowie alle zugehörigen Metadaten und Indexeinträge entfernt.
- Die Bearbeitung umfangreicher Löschvorgänge nimmt einige Zeit in Anspruch. Während das System damit beschäftigt ist, werden andere Aufgaben, wie beispielsweise die Veröffentlichung, in einer Warteschlange zurückgestellt.
- Vermeiden Sie umfangreiche Löschvorgänge während der Hauptarbeitszeiten. Geben Sie dem System nach dem Löschen eines großen Datensatzes Zeit, die Verarbeitung abzuschließen, bevor Sie mit dem nächsten beginnen.
- Unmittelbar nach einer umfangreichen Löschung können die Suchergebnisse unvollständig erscheinen, bis die Aktualisierung des Suchindexes abgeschlossen ist. Sie können dennoch auf „Weitere Ergebnisse laden“ klicken, um die aktualisierte Liste anzuzeigen.
Hinweis
Wir können auch Löschaufträge für Sie einrichten.
Auf diese Weise können Sie nur Dateien bestimmter Größen löschen. So können Sie beispielsweise High-res- und Preview-Dateien entfernen, während die Thumbnail-Dateien erhalten bleiben, damit diese weiterhin in Rechnungen und Statistiken angezeigt werden.
Wie kann ich alle Bilder eines Fotografen löschen?
A: Sie können alle Bilder eines bestimmten Fotografen löschen, indem Sie die folgenden Schritte ausführen:
- Gehen Sie zu Medienverarbeitung > Archiv.
- Wählen Sie im Drop-down-Menü Urheber/Partner den Namen des Fotografen aus und klicken Sie auf Suchen.
- Wählen Sie die Ergebnisse aus (Auswahl > Alle auswählen).
- Wählen Sie Bearbeiten > Löschen oder drücken Sie die Entf-Taste.
- Die Bilder werden in den Papierkorb verschoben.
- Hinweis: Sie zahlen weiterhin die Speicherkosten für alle Dateien in Ihrem Papierkorb.
- Um die Dateien endgültig zu löschen, klicken Sie mit der rechten Maustaste auf den Papierkorb und wählen Sie Papierkorb leeren.
Kann ich die Bilder eines Fotografen vorübergehend ausblenden, ohne sie zu löschen?
A: Falls Sie die Bilder möglicherweise später in Rechnung stellen müssen, sollten Sie sie besser nicht löschen. Fügen Sie stattdessen eine Einschränkung im Datensatz des Fotografen hinzu. Dadurch werden die Bilder auf Ihrer Website ausgeblendet, stehen aber weiterhin für den internen Gebrauch und die Rechnungsstellung zur Verfügung.
So fügen Sie dem Fotografen eine Einschränkung hinzu:
- Gehen Sie zu Beschaffung > Urheber und öffnen Sie den Datensatz des Fotografen.
- Wechseln Sie zum Tab Rechte.
- Wählen Sie Rechte bearbeiten > Neu.
- Wählen Sie geographische Rechteeinschränkung und klicken Sie auf Weiter.
- Sperrung ausgewählt lassen.
- Stellen Sie die Priorität auf 0 (höchste) ein.
- Belassen Sie: die Rechteeinschränkung ist nicht zeitlimitiert und gilt für alle drei ausgewählten Größen.
- Wählen Sie alle Länder aus (halten Sie die UMSCHALTTASTE gedrückt und klicken Sie auf das erste und das letzte Land) und klicken Sie auf Hinzufügen.
- Klicken Sie auf Speichern.
Die Bilder werden nicht mehr auf Ihrer Website angezeigt, stehen aber weiterhin für die Rechnungsstellung zur Verfügung.
Kann die Bildnummer nach dem Löschen der Test-Bilder zurückgesetzt werden?
A: Wir können die Bildnummern zurücksetzen, jedoch nur einmal und unter bestimmten Voraussetzungen. Wenn alle Testdateien sowohl aus dem Archiv als auch aus dem Importordner gelöscht wurden, können wir die Bildnummern als einmalige Maßnahme direkt in der Datenbank zurücksetzen.
Sobald der reguläre Betrieb beginnt, ist ein Zurücksetzen der Bildnummern nicht mehr möglich.
Medien veröffentlichen
Bleiben Mediendateien nach ihrer Veröffentlichung in den Ordnern?
A: Veröffentlichte Mediendateien sind nicht mehr in Ordnern gespeichert.
Ordner werden ausschließlich während der Bearbeitungsphase verwendet. Sobald eine Datei veröffentlicht wurde, wird sie automatisch in das Archiv verschoben.
Wenn Sie wissen möchten, aus welchem Ordner die Datei ursprünglich stammt, sehen Sie im Feld Pfad auf dem Tab Metadaten der Datei nach. Dort wird die Ordner-ID (z.B. channel116) anstelle des Ordnernamens angezeigt, da sich Ordnernamen ändern können.
A: Sie können Ihre Mediendateien in einer bestimmten Reihenfolge veröffentlichen.
So legen Sie die Reihenfolge fest:
- Öffnen Sie einen Ordner in der Medienbearbeitung.
- Ordnen Sie die Dateien in der Reihenfolge an, in der sie veröffentlicht werden sollen.
- Über das Menü Sortieren können Sie nach beliebigen Feldern (z.B. Name oder Upload-Datum) in aufsteigender oder absteigender Reihenfolge sortieren, oder
- Sie ordnen die Dateien manuell neu an, indem Sie sie per drag & drop in die gewünschte Reihenfolge ziehen.
- Halten Sie die UMSCHALTTASTE gedrückt und klicken Sie auf das erste Bild, das Sie veröffentlichen möchten, und anschließend auf das letzte Bild. Die Zahlen in Klammern auf den Bildern geben die Reihenfolge an, in der Sie sie ausgewählt haben.
Wichtig
Die Reihenfolge der Auswahl ist für die Veröffentlichung wichtig
Wenn Sie Bilder veröffentlichen, vergibt das System Mediennummern in der Reihenfolge, in der Sie sie auswählen. Auf Ihrer Website werden die Bilder jedoch anders angezeigt:
- Höhere Mediennummer = wird oben angezeigt
- Niedrigere Mediennummer (1) = wird unten angezeigt
Das Bild, das auf Ihrer Website als Erstes angezeigt werden soll, sollte das mit der höchsten Nummer sein (das zuletzt ausgewählte Bild).
- Klicken Sie im rechten Bereich Export-Aktionen auf Medien publizieren (Archiv).
- Aktivieren Sie im Dialogfeld Aktion konfigurieren die Option Mediennummer in Reihenfolge der Markierung vergeben. Dadurch wird sichergestellt, dass die Veröffentlichungsreihenfolge mit der von Ihnen festgelegten Reihenfolge übereinstimmt.
- Klicken Sie auf Aktion starten. Ihre Bilder werden nun veröffentlicht und in der von Ihnen gewünschten Reihenfolge auf Ihrer Website angezeigt.
Wie kann ich Dateien im Stapelverfahren herunterladen?
A: Sie können die ausgewählten Bilder als ZIP-Datei herunterladen:
- Wählen Sie die Bilder aus, die Sie herunterladen möchten:
- So wählen Sie aufeinanderfolgende Bilder aus: Halten Sie die SHIFT-Taste gedrückt und klicken Sie auf das erste und das letzte Element.
- So wählen Sie nicht-aufeinanderfolgende Bilder aus: Halten Sie die STRG-Taste (oder die Befehlstaste auf dem Mac) gedrückt und klicken Sie nacheinander auf die einzelnen Elemente.
- Wählen Sie Bearbeiten > Medien herunterladen.
- Die ausgewählten Bilder werden als ZIP-Datei auf Ihren Computer heruntergeladen.