Création de documents financiers (Finance & Traitement de commandes)

Download as PDF

Aperçu

Ce FAQ explique comment générer des documents de commande et de facturation dans picturemaxx Backstage.

Types de documents financiers

Les documents de traitement de commande suivants sont disponibles :

  • Devis (et propositions tarifaires)
    Distribution > Traitement des commandes > Devis
    Un devis vous permet de fournir à un client un document officiel qui estime le coût de vos médias ou de vos services.
  • Commandes
    Distribution > Traitement des commandes > Commandes
    Si un client accepte votre devis, vous pouvez générer un document qui servira officiellement de confirmation de commande.
  • Bons de livraison
    Distribution > Traitement des commandes > Bons de livraison
    Vous pouvez joindre un bon de livraison à vos médias lors de l’envoi.

Les documents de facturation suivants sont disponibles :

  • Factures
    Finance > Factures > Factures
    Créer des factures avec tous les éléments descriptifs nécessaires.
  • Factures internesFinance > Factures > Factures internes
  • Avoirs
    Finance > Factures > Avoirs
    Un avoir permet d'annuler complètement une facture.

Conseil

Vous ne devez saisir les données qu'une seule fois lorsque vous créez une série de documents financiers. Par exemple, les éléments que vous saisissez dans un devis peuvent être transférés dans une facture.

Création de documents

Pour créer un document financier, y compris un devis ou une facture :

Etape 1 : Vérifier les informations du client

  • Allez dans Distribution > Clients ou dans Distribution > Partenaires et cliquez sur le nom concerné.
  • Dans l’onglet Donnés de base > données générales, vérifiez l’exactitude des données financières, car elles déterminent la langue et la devise du document ainsi que les taxes appliquées. Dans l’onglet Données de base > Adresses : Vérifiez l’exactitude des informations.
  • Si le document doit être adressé à une personne spécifique, assurez-vous que cette personne est enregistrée sous l'onglet Contacts.
  • Dans l’onglet Données de base > données financières : la méthode de paiement et les conditions de paiements associées seront celles indiquées sur le document, ainsi que le numéro de TVA intracommunautaire.
  • Dans l’onglet Prix, si le client est associé à des accords tarifaires, ceux-ci seront automatiquement pris en compte dans les documents

Capture d'écran d'un document financier. Les onglets Données générales, Contacts, Prix, Général et Données financières sont mis en évidence

Document financier

Etape 2 : Créer le document

  • Allez dans l’onglet Documents.
  • Sélectionnez le Type de document que vous souhaitez créer à partir du menu déroulant.
  • Cliquez sur Créer un nouveau.

Capture d'écran montrant comment créer un document financier. L'onglet document et le bouton Nouveau document sont mis en évidence
Création d’un document financier

  • Si besoin, sélectionnez un contact.
  • Si besoin, pour classer le document, sélectionnez un type de document.

Remarque

Ces types de documents sont définis dans Finance > Paramètres > Types de documents. Cela permet de retrouver facilement les documents d'un sous-type spécifique.

Capture d'écran mettant en évidence les champs d'une nouvelle facture
Nouvelle facture

  • Cliquez sur Enregistrer.
    Toutes les données pertinentes associées aux données de base du client/partenaire seront intégrées automatiquement au document.

Etape 3 : Vérifier les détails (facultatif)

Cliquez sur Détails pour vous assurer que toutes les données ont bien été extraites des données de base du client/partenaire.

Remarque

La date d’échéance est calculée en fonction des conditions de paiement du client ; elle peut être modifiée si nécessaire.

Vous pouvez ajouter une remise si nécessaire. Elle s'appliquera à tous les articles.

Capture d'écran mettant en évidence l'onglet Détails d'une facture
Onglet Détails

Etape 4 : Ajouter des articles avec le menu Saisie des articles

Allez dans Edition des articles pour ajouter des médias ou des services à facturer.

Une image contenant texte, capture d’écran, nombre, Police Le contenu généré par l’IA peut être incorrect.

  • Nouvel article de médias : Utilisez cette option si vous connaissez les numéros des médias que vous souhaitez ajouter. Il vous suffit de saisir le(s) numéro(s), de cliquer sur Ajouter et les médias associés seront insérés.

Capture d'écran montrant comment ajouter un nouvel article de média
Nouvel article de média

  • Nouveau poste de médias (recherche) : Cette option permet de rechercher des médias. Saisissez les termes de la recherche, cliquez sur Rechercher, surlignez les médias, cliquez sur Sélectionner et les fichiers seront insérés.

Remarque

Les fichiers stockés dans votre base de données locale et les fichiers disponibles via les connexions API apparaîtront dans les résultats. Comme la recherche simultanée de toutes les connexions API peut être lente, utilisez le menu "Auteurs" pour restreindre votre recherche à un partenaire spécifique.

  • Nouveau poste : Cette option permet d'ajouter un service ou un autre type d'élément facturable. Une nouvelle ligne est ajoutée. Ensuite, cliquez sur le champ Article et sélectionnez l'un de vos Articles préconfigurés en double-cliquant sur son nom (Les articles sont préconfigurés dans Finance > Articles > Article).

Remarque

Aucun droits d’auteur n’est généré pour les articles autres que les médias.

  • Nouveau texte libre : Cette option permet d'ajouter un poste sous forme de texte. Vous pouvez saisir le texte dans le champ "Texte long". Si ce champ n'est pas affiché par défaut, cliquez sur le bouton 2026-01-30_11-11-41 sur l’en-tête du tableau et cochez le champ dans la liste.
  • Import : Cela vous permet d'importer des données à partir d'un fichier .txt ou .csv que vous avez téléchargé au préalable dans les « Pièces jointes ».
  • Supprimer : Pour supprimer un ou plusieurs articles, surlignez-les, puis sélectionnez Supprimer.

Conseil

Cliquez le plus à gauche possible de la ligne car un clic dans un champ permet de le modifier.

-ou-

Etape 4, alternative 1 : Ajouter des articles à partir de documents financiers existants

  • Vous pouvez transférer des articles à partir d'autres documents. Si vous disposez d’un devis existant par exemple, vous pouvez facilement le convertir en facture.
  • Ouvrir le document que vous souhaitez convertir.
  • Dans le menu du haut, sélectionnez Transfert et choisissez le type de document souhaité.
  • Ou, si vous souhaitez seulement certains articles, Allez dans l’onglet Reprise. Choisissez dans le Filtre le document souhaité, et cochez Toutes les données de base pour voir tous les documents apparaître. Dans la partie du bas, sélectionnez les articles que vous souhaitez convertir et cliquez sur Reprendre les articles sélectionnés.

Capture d'écran mettant en évidence l'onglet Transfert ou Reprise2026-01-30_11-29-50
Transfert ou reprise d’un document

  • Retournez sur l’onglet Saisie pour voir les articles transférés.

-ou-

Etape 4, Alternative 2 : Ajouter des articles à partir des téléchargements

  • Il est possible de convertir les téléchargements en articles facturables.
  • Allez dans l’onglet Reprise.
  • Cliquez sur Téléchargements. Tous les téléchargements associés au client sont affichés.
  • Si nécessaire, saisissez une plage de dates pour limiter les téléchargements affichés.
  • Cliquez sur Enregistrer.
  • Sélectionnez les téléchargements que vous souhaitez facturer et cliquez sur Reprendre les téléchargements marqués comme articles de médias.
  • Les téléchargements sélectionnés seront transférés en tant qu’articles.

Capture d'écran mettant en évidence l'onglet  Reprise et reprendre les téléchargements marqués comme article de médias
Reprise et reprendre les téléchargements marqués comme article de médias

Etape 5 : Ajouter un prix, des informations sur l'utilisation, et d'autres détails

  • Chaque élément que vous avez ajouté sera visible dans la partie Saisie des articles.
  • Certains champs — par ex : Crédit, Titre — sont remplis automatiquement pour chaque poste en fonction de ce qui a été défini dans Finance > Paramètres > Champs individuels.
  • D’autres champs – par ex : Utilisation, Prix — doivent être saisis manuellement.
  • Cliquez dans chaque champ et saisissez votre texte.
  • Cliquez sur la touche Entrée pour valider

Conseil

Utilisez la touche TAB pour naviguer facilement entre les champs.

  • Si vous avez établi des listes de prix (Finance > Prix > Listes de prix), vous pouvez sélectionner une utilisation et intégrer le prix et les données correspondants dans la facture.
  • Cliquez sur le champ Prix.
  • Cliquez sur le bouton […].
  • Sélectionnez une utilisation et cliquez sur Sélectionner.
  • Cliquez sur le bouton Entrée pour sortir du champ.

Capture d'écran montrant comment accéder à la liste des prix. Le bouton avec deux points est mis en évidence.
Accéder à la liste des prix

Pour modifier les articles par lot :

  • Sélectionnez les articles en maintenant la touche MAJ enfoncée et en cliquant sur le premier et le dernier poste.
  • Allez dans Editer > Traitement par lots.
  • Vous pouvez répartir un montant sur tous les éléments sélectionnés :
    • Cochez Repartir les montants au prorata.
    • Saisissez un montant dans le champ Valeur à répartir.
    • Cliquez sur Enregistrer.

-ou-

  • Vous pouvez ajouter les mêmes utilisations pour tous les articles sélectionnés.:
    • Cochez Edition de textes et de montants par lots.
    • Cliquez dans les champs que vous souhaitez modifier.
      Remarque : Par défaut, le texte que vous saisissez remplacera tout texte existant. Vous pouvez également ajouter du texte en cliquant sur le menu contextuel et en modifiant la sélection par défaut :Capture d'écran mettant en évidence le menu pour un traitement par lot
    • Cliquez sur Enregistrer.

Champs spécifiques :

  • Numéro d’auteur & Numéro du contrat de l’auteur : Ces deux champs sont automatiquement remplis à partir du fichier. Important : Si le fichier n'a pas de code d'auteur ou de contrat, le photographe ne percevra pas de droits d'auteur.
  • Grand livre comptable : Lorsque vous fixez le prix d'un article, ce champ se remplit automatiquement en fonction des « données financières » dans Finances > Articles, en fonction du pays d’origine du client et s’il est ou non assujetti à la TVA. Il est possible de modifier le compte par défaut en cliquant dans le champ et en double-cliquant sur un autre compte. Ce champ est important lorsque vous exportez des données vers un programme financier externe, car il associe chaque poste à un compte spécifique.
  • Totaux et calculs supplémentaires : Affiche les totaux dans chaque devise disponible.

Etape 6 : Générer le PDF

Pour générer le PDF.

  • Allez dans Editer > Générer le PDF.

Capture d'écran mettant en évidence la fonction Générer le PDF
Générer le PDF

  • Sélectionnez un modèle.
  • Cliquez sur Générer le PDF.

Pour générer plusieurs PDF à la fois :

  • Accédez à la zone d'aperçu des documents.
  • Surlignez les documents
  • Allez dans Editer > Générer le PDF.
  • Sélectionnez un modèle de formulaire d’impression.
  • Choisissez si vous souhaitez générer un PDF ou plusieurs PDF.
  • Cliquez sur Générer le PDF.

Capture d'écran mettant en évidence le menu Editer / Générer le PDF
Editer / Générer le PDF

Remarque

Votre formulaire d'impression a été configuré pour vous et se trouve dans Administration > Générateur de formulaires > Formulaires d'impression.

Points d'entrée multiples pour la création de documents

Vous pouvez créer des documents financiers dans de nombreux domaines de Backstage, notamment :

  • Médias > Edition des médias > Archive > Fonctions rapides (Finance)
  • Médias > Visionneuses > Fonctions rapides (Finance)

Capture d'écran mettant en évidence le menu Fonctions Rapides (Finances)
Menu Fonctions rapides (Finances)

  • Distribution > Clients > (Clients) > Documents
  • Distribution > Partenaires > (Partenaires) > Documents
  • Distribution > Traitement des commandes > Editer > Nouveau
  • Finance > Factures > Editer > Nouveau

Aperçu et recherche des documents

Chaque type de document possède sa propre zone "Aperçu", où vous pouvez voir tous les documents de ce type :

  • Distribution > Traitement des commandes > Devis
  • Distribution > Traitement des commandes > Commandes
  • Distribution > Traitement des commandes > Bons de livraison
  • Finance > Factures
  • Finance > Avoirs
  • Finance > Annulations

Dans ces zones, vous pouvez changer le menu Vue en Articles afin de voir tous les articles inclus dans les documents :

Capture d'écran mettant en évidence le menu Vue (documents, articles)
Menu Vue

Vous pouvez ensuite effectuer une recherche sur tous ces articles. Par exemple :

  • Filtrez les factures par numéro de média pour voir toutes les ventes d'un média. :

Capture d'écran mettant en évidence la fonction Filtre
Filtre

  • Filtrez les factures par numéro d’auteur pour voir toutes les ventes d’un photographe.

Le lien Export permet d'exporter les données vers Excel.

Avoirs & Annulations

  • Les avoirs sont utilisés pour annuler une facture entière, tandis que les annulations sont destinées à des
  • remboursements partiels. Vous pouvez créer ces types de documents sous :
  • Finance > Avoirs
  • Finance > Annulations

Pour en créer :

  • Allez dans Editer > Nouveau.
  • Saisissez le nom du client dans le champ Nom 1 et sélectionnez-le.
  • Cliquez sur enregistrer.
  • Cliquez sur l'onglet Transfert et transférez la facture originale (ou des articles individuels). Voir page 5 pour plus d'informations sur le transfert.

Avertissement

Lorsque vous créez un avoir ou une annulation, vous devez l'enregistrer (voir section suivante), puis marquer l'avoir comme payé. Vous devez également enregistrer la facture originale et la marquer comme payée. De cette manière, l'avoir est soldé.

Enregistrement d'une facture, d'un avoir ou d'une annulation

Une fois que vos factures, avoirs et annulations sont finalisés, vous pouvez les enregistrer officiellement dans PO et paiements.

Attention

Une fois qu'un document est enregistré, il ne peut plus être modifié ; il est "verrouillé" par le système. En effet, vous ne pouvez pas modifier les documents que vous avez déjà envoyés à un client.

Vous pouvez enregistrer directement à partir du document :

  • Cliquez sur PO et paiement.
  • Cliquez sur Comptabiliser comme PO.
  • Cliquez sur OK.
  • Dans la zone Enregistrer le paiement, saisir une date de paiement.
  • Sélectionnez un type de paiement. (Remarque : Finance > Paramètres > types de paiement)
  • Saisissez un Montant.
  • Cliquer sur Comptabiliser.

Importation des rapports de ventes des partenaires (distribution)

Vous pouvez importer les rapports de vente d'un partenaire dans une facture, de sorte que ces ventes puissent être incluses dans les rapports de vente que vous générez pour vos contributeurs.

Etape 1 : Préparer les rapports de vente des partenaires pour l'importation

  • Assurez-vous que la feuille de calcul est bien remplie et dans le format requis. Il s'agit de l'étape la plus importante, car le système doit être en mesure de reconnaître les fichiers répertoriés dans la feuille de calcul. Si vous avez des feuilles de calcul à plusieurs onglets, enregistrez chaque onglet dans un fichier distinct.
  • Il doit y avoir un nom de fichier ou un numéro de média pour chaque ligne de données, afin que le système puisse associer les données aux fichiers.
  • Assurez-vous que tous les noms de fichiers incluent, ou non, une extension (ex : .jpg). Il ne doit pas y avoir de mélange.

Remarque

Si vous utilisez une extension, elle doit correspondre à ce qui se trouve dans vos archives. (Ainsi, n'utilisez pas .tif si les fichiers correspondants dans vos archives sont des JPEG).

  • Supprimez tous les espaces précédant ou suivant les noms dans les cellules.
  • Si un numéro de média ne comporte pas de zéros initiaux, ceux-ci doivent être ajoutés.
  • Si vous souhaitez importer des dates, elles doivent être formatées dans l'un des formats suivants : MM/JJ/AAAA, MM/JJ/AA, JJ.MM.AAAA, AAAAMMJJ.
  • Convertissez n'importe quelle devise étrangère en euros dans la feuille de calcul.
  • Assurez-vous que la colonne Prix ne comporte que des chiffres lisibles et non des symboles monétaires.
  • Si vous avez des prix négatifs dans une feuille de calcul (pour indiquer une vente annulé), ces nombres négatifs doivent être précédés d'un signe négatif (-) (et non de parenthèses). Ils peuvent être importés avec les ventes.
  • Enregistrez la feuille de calcul au format texte .txt (texte délimité par des tabulations) ou .csv (délimité par des virgules)

Etape 2 : Téléchargez les feuilles de calcul

Ensuite, téléchargez les fichiers préparés :

  • Allez dans Finance > Modèles > Pièces jointes
  • Allez dans Télécharger des fichiers.
  • Cliquez sur Ajouter et sélectionnez le fichier ou glissez-déposez simplement les fichiers. Puis cliquez sur Tout télécharger.

Capture d'écran montrant comment importer des fichiers dans Backstage
Importer des fichiers

Une fois téléchargés, ces fichiers seront disponibles pour l'importation.

Etape 3 : Importez des feuilles de calculs

  • Allez dans Finance > Factures > Factures.
  • Allez dans Editer > Nouveau.
  • Saisissez le nom du client dans le champ Nom 1 et sélectionnez-le.
  • Cliquez sur enregistrer.
  • A partir de l’édition des article, cliquez sur Import.

Capture d'écran mettant en évidence le Menu Edition des articles / Import
Menu Edition des articles / Import

  • Sélectionnez votre feuille de calcul.
  • Pour utiliser un modèle préexistant, il suffit de le sélectionner dans le menu Modèles et tous les champs seront remplis en conséquence.
  • Cliquez sur Import pour acquérir les données de la feuille de calcul. Remarque : si vous importez un grand nombre d’articles, donnez au système un peu de temps pour tout récupérer.

A vérifier après l’importation :

  • Assurez-vous que tous les prix ont été importés avec succès. Si vous cliquez sur la zone Aperçu de la facture, vous pouvez vous assurer que le total HT correspond à ce qui figure dans la feuille de calcul.
  • Chaque média que vous importez doit être visible sous forme de vignette ; si ce n'est pas le cas, cela signifie très probablement que l'image n'est pas dans Backstage ou qu'elle n'est pas référencée correctement dans la feuille de calcul. Il est important que la vente soit associée au média, pour que le fournisseur soit payé. Vous pouvez facilement voir quelles sont les images manquantes en les triant avec le champ "numéro de l'auteur".

Conseil

Vous pouvez créer des modèles pour tous vos partenaires. Si la présentation de la feuille de calcul est la même chaque mois, vous pouvez utiliser le même modèle chaque mois.

Remarque

Vues des documents

L'interface du document est entièrement configurable, ce qui vous permet d'avoir plusieurs façons de voir les données et de choisir les données que vous voyez. Chaque configuration de champs peut être enregistrée en tant que "vue".

Passez votre souris sur l’en-tête du tableau pour accéder au menu 2026-01-30_11-11-41 et sélectionnez les champs que vous souhaitez afficher.

Questions fréquentes

Q : Puis-je supprimer une facture après l’avoir créée ?

Oui, mais comme les factures sont des documents financiers numérotés, vous ne pouvez supprimer que la dernière facture créée. En outre, une facture peut être modifiée jusqu'à ce qu'elle soit comptabilisée, mais une fois qu'elle est comptabilisée, elle ne peut être ni supprimée ni modifiée.

Q : Puis-je créer des factures automatiquement à partir de téléchargements ?

Oui, vous pouvez générer des factures à partir des téléchargements. Il est donc facile de facturer un client en fonction des médias qu'il a téléchargés.

Vous pouvez facturer par téléchargement ou selon un tarif forfaitaire (par exemple, si vous avez un modèle d'abonnement). Vous pouvez définir des prix personnalisés par client ou facturer un montant standard.

Q : Puis-je envoyer par mail des document directement à partir de Backstage?

Oui, veuillez nous contacter pour plus d’information.

Q : Puis-je facturer un fichier qui est dans un dossier d’import des médias ?

Non, seuls les médias publiés peuvent être facturés.

Q : Une facture est imprimée dans la mauvaise devise. Comment puis-je changer cela ?

Lorsque vous créez une facture pour la première fois, la devise associée au client est utilisée pour la facturation. Si elle est erronée :

  • A partir de la facture, allez dans Fonctions rapides > Enregistrement des données de base
  • Cela ouvre les données de base du client correspondant.
  • Dans les données de facturation, Changez la devise.
  • Cliquez sur Enregistrer.
  • Cliquez sur Retour à l’aperçu.
  • Il est maintenant nécessaire de "réadresser" la facture, afin que la devise soit mise à jour : Cliquez sur Sélectionner l'enregistrement des données de base. Surlignez le client et cliquez sur Sélectionner.
  • Cliquez sur Enregistrer et la devise sera mise à jour. Vous pouvez cliquer sur l'onglet Détails pour vérifier, et vous pouvez désormais réimprimer la facture.

Q : Puis-je modifier un taux de change à partir d'une facture ?

Oui.

  • A partir des Fonctions rapides, sélectionnez Modifier les taux de change.
  • Saisir les nouveaux taux de change et cliquez sur Enregistrer.
  • Cliquez sur oui pour recalculer les montants de votre facture.

Q : Si je modifie les métadonnées d'une image ou l'adresse d'un client, les factures correspondantes seront-elles automatiquement mises à jour ?

Non. Lorsque vous créez une facture pour la première fois, les données sont intégrées dans la facture, mais ne sont pas liées à la facture.

Q : Comment facturer un fichier qui n'est pas dans Backstage ?

Vous pouvez importer des images « substitut » pour remplacer les fichiers manquants. Une restriction de lot peut empêcher les clients de voir ces images. Chaque substitut doit être associé à un code d'auteur, de sorte que sa vente donne lieu à une redevance pour le photographe associé. Vous pouvez ensuite insérer ces substitut dans n'importe quelle facture.

Q : Après avoir importé un rapport de vente, plusieurs images apparaissent comme "non disponibles". Comment puis-je résoudre ce problème ?

  • Si une vignette s'affiche comme "non disponible", cela signifie que le système n'a pas pu la trouver.
  • Pour résoudre ce problème :
  • Cliquez dans le champ du numéro de média.
  • Vider le champ et cliquez sur la touche Entrée.
  • Cliquez à nouveau dans le champ, saisissez le numéro de média correct et cliquez sur la touche Entrée. Les données seront mises à jour.

Q : Puis-je modifier ou annuler un document que j'ai déjà comptabilité ?

Non. Une fois que vous avez publié un document, il ne peut plus être modifié. En revanche, vous pouvez créer un avoir pour annuler cette facture et en créer une nouvelle.